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Introduction 

About M-Print® PRO 

The program is used to caption and print labeling materials (MultiCard mats, inserts and labels). 
 
Printable materials are: 
 

 MultiCard mats  

 Sleeve inserts on pages 

 Labels on pages 

 Endless labels on rolls 

 Heat shrinks 

 MetalliCards 

 MultiMark material 
 
The program can be installed locally or as a network version for use over a network (see chapter 
"Network version", section "Setup"). 
 

About this manual 

The manual assumes that you have practical experience of the Microsoft Windows operating 
system used by the software. 
 

 
If you are not familiar with the basics of Windows, please refer to the Windows 
user manual. 
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Layout and format 

This user manual applies the following conventions: 
 

Bold Important elements in the program like buttons, menu items, toolbars, names, 
etc. are shown in bold. 

"   "  Names of windows and references to other chapters and sections are enclosed 
in double quotes. 

> This character separates two successive menu items (e.g. View > Zoom) 

 

 This symbol means that the actions which follow must be carried out in the 
specified order. 

 
 
Symbols used 
 

 
Indicates that this is essential information about M-Print® PRO. 
 
 

 
Indicates that this is useful additional information. 

 

Definitions 

This section explains the special terms that are used in the M-Print® PRO software. 
 
Marker 
A marker is used to identify an electrical or electronic element (terminal, conductor, system, 
device, etc.) and also to caption an asset. 
 
 
Marker type 
Marker of a specific type, e.g. MultiCard DEK 5/3,5.  
 

Installation note 

 

 

In order to install the program you need administrator rights on the computer 
involved.  

 



 

User Manual General Operation    11 

General Operation 

Introduction 

This chapter explains the various ways you can start and exit the program.  
You will also find general information about the program structure and the layout of the user 
interface. 
 

Starting / exiting the program 

Starting the program 
 

 

Double-click on the icon on your computer desktop. 

 
Exiting the program 
 
Select File > Exit on the menu bar. 
 
If a project is still open, a dialog box appears where you can save the project. 
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User interface 

The user interface is where you edit the markers. 
It is displayed automatically when you start the program. The user interface contains everything 
you need for editing a marker. 
 
The user interface can consist of different elements, depending on the configuration. 
 

 
 
You will find more information in chapter "User interface". 
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Supported file types 

The following file types are supported when files are opened: 
 

 M-Print® PRO File (*.mpc) 

 M-Print® PRO Order File (*.mpo, *.mpo2) 

 M-Print® PRO Template (*.mpt) 

 M-Print Document (*.abp, *.gdc) 

 M-Label Document (*.mld) 

 M-Comm Document (*.tmf) 

 RailDesigner Export File (*.rde) 

 TXX/TXY Files (*.txx; *.txy) 

 Microsoft® Excel® Worksheet (*.xls) 

 XMT File (*.xmt, *.txt) 

 M-Print® PRO Importskript (*.mis) (see chapter "Fast Excel® Import"). 
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Commonly used functions 

This section describes the commonly used functions by way of example. 
 

Editing elements 

You can create elements by selecting "Insert" from the menu bar or via the "Elements" toolbar 
(see chapter "Toolbars"). 
 
Before you can edit one or more elements, you first have to select them (see chapter "Selecting 
elements"). 
 
See also chapter "Properties window". 
 
When inserting elements or subsequently changing their size, it is possible to retain or change 
the symmetry of the elements (see chapter "Symmetry of elements"). 
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Inserting a text field 

 
 

 

Create new text field 

Click on this toolbar icon or select Insert > Text Field on the menu bar. 

Move the mouse to where you want to enter the text. 
 

 
Create new rounded text field 

Same functions as a normal text field. Select Insert > Rounded Text 
Field. 

Use the "Anchor angle" property to determine the start angle of the text. 

 
 

 

Create new group field 

Click on this toolbar icon or select Insert > Group Field on the menu bar. 

See chapter "Group field". 

 
If the mouse pointer looks like this, you can create a text field. 

Press and hold down the left mouse button. Drag the mouse to create a 
frame and release the mouse button. An editing field opens where you 
can enter text. 
 

 
 

You can only enter text in text fields: 

if the mouse pointer looks like this, you cannot enter text. 

 

If a text field shows a red triangle when text has been inserted, the text 
does not fit into the field. Not all of the text is displayed or printed. In this 
case you must shorten the text or let the program fit it automatically (see 
"Adjusting the font size" in chapter "Format menu"). 

 

If a text field shows an orange triangle when text has been inserted, 
single-line text is displayed in multiple lines because the text field is too 
narrow.  
The following adjustment options are available: 

-    Adjusting the marker length.  
See chapter "General operation”, section “Adjusting the marker length”. 

-    Adjusting character strings.  
See chapter "General operation”, section “Adjusting character strings”. 
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Inserting a shape 

 
Create rectangle / square 

Click on this icon or select Insert > Rectangle on the menu bar. 

Hold down the left mouse button and drag the mouse to create a rectangle. 

 

Use the "Rounding X" or "Rounding Y" property to turn a normal rectangle 
into a rounded rectangle. 

 

 
Rounded square / Create rounded rectangle 

Click on this icon or select Insert > Rounded Rectangle on the menu bar. 

Hold down the left mouse button and drag the mouse to create a rounded 
rectangle. 

 

Rounded rectangles only differ from normal rectangles due to the set 
"Rounding X" or "Rounding Y" property. If these values are set to 0, a 
normal rectangle is displayed. 

 

 
Draw line 

Click on this toolbar icon or select Insert > Line on the menu bar. 

Hold down the left mouse button as you draw the line. 

 

 
Draw circle / ellipse 

Click on this icon or select Insert > Ellipse on the menu bar. 

Hold down the left mouse button and drag the mouse to create an ellipse. 

 

 
You can set the exact size and position in the "Properties" window (see 
section "Properties window"). 
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Inserting an image 

The program supports the image formats BMP, EMF, GIF ICO, JPG, PNG, WMF and TIFF. 
 

 
Inserting an image 

Click on this icon or select Insert > Image on the menu bar. 

Hold down the left mouse button and drag the mouse to create a frame. A 
selection dialog appears where you can select the image file and open it by 
clicking on the Open button. The selected image is inserted. 

 

In the "Properties" window you can specify whether you want to keep the 
image in its original size or resize it to fit the frame. 

Images are not embedded in the field. The field only contains a link to the 
file. The path is displayed in the "Properties" window (see section 
"Properties window"). 
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Inserting a barcode 

The program supports the following barcode types: 
 
- Code 39 
- Code 128 
- Code 2/5 Industrial 
- Code 2/5 Interleaved 
- EAN13 (with/without check digit)  
- EAN8 (with/without check digit) 
- EAN128 
- UPC-A (with/without check digit) 
- UPC-E (with/without check digit) 
- QR-Code 
- DataMatrix 
- GS1 DataMatrix 
- MicroPDF417 
 
 

 
Inserting a barcode 

Select Insert > Barcode on the menu bar.  

A drop-down field shows the barcodes that can be selected. 

Drag the mouse to create an area and release the mouse button. The 
selected barcode is inserted. 

In the "Properties" window you can enter the numeric or alphanumeric code 
(see section "Properties window"). 

 

 

 
An internal check digit (e.g. code 8) is calculated for certain barcodes. This 
check digit must neither be entered manually nor imported with the barcode 
value. 

 

If the check digit is transferred or entered, a different barcode type must be 
selected (e.g. "EAN 8 with check digit”). 

 

 
Always check barcodes for recognizability in your end devices before 
releasing them. 

 

 
As of version 9.2, there is an updated barcode library. To display the 
barcodes with the previous library, select the entry "Use Barcode Library 
Version 1" in the barcode settings. See chapter "Element Defaults". 
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Inserting special characters 

You can use the character map to select a font and see all characters and special characters 
that are available with that font. 
 
To open the character map, select View > Character Map > Font on the menu bar. 
 

 
 

 Click on the upper arrow to select the font, and on the second arrow to select the language. 

 Position the cursor where you want the character to appear. 

 Double-click on the character you want to insert. It appears in the selected text field. 
 
You can also use the shortcut menu to copy and paste a character from this window: 
 

 Select the character you want to copy, press the right mouse button and select Copy 
Character. 

 Position the cursor where you want the character to appear (inline editor), press the right 
mouse button and select Insert on the shortcut menu. 
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Inserting symbols 

You can select and insert symbols using the Symbol Explorer. 
On the menu bar, select View > Symbols to open the Symbol Explorer. 
 

 
 
Insert symbol 

 Click on the symbol you want to insert. 

 Move the mouse to the field you want to contain the symbol. 

 Hold down the left mouse button and drag the mouse to create a rectangle. The symbol is 
inserted in the field. 

 You can resize the symbol by clicking on it once and dragging the corners to make the 
rectangle larger or smaller. 

 
Alternatively: 

 Select the field in which you want to insert the symbol. 

 Double-click on the symbol that you want to insert. 
 

 
You can adjust the appearance of the symbol via the "Size" property (see 
section "Behavior" in chapter "Adjusting properties"). 
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Symbol directory 
 
The drop-down field is preset to the default directory for symbols. For changes to the path, see 
chapter "Options dialog", section "Directories". 
 
Searching/filtering the symbol directory 
 
You can enter a string to search for or filter symbol files. 
 
The following options are available: 
 

Keyword(s) Result 

 If the search field remains empty, the entire content of the selected 
directory is displayed. 

Symbol00? A question mark is the wildcard for one character. 

The program will find, for example, "Symbol001.bmp" and 
"Symbol002.bmp". 

Symbol* An asterisk is the wildcard for any number of characters. 

The program will find, for example "Symbol010.bmp" and 
"Symbol020.bmp". 

 

To reset the search field, click on . 
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Inserting a scale 

Straight or rounded scales can be inserted. 
 

  
 

 

Create new scale 

Click on these icons on the toolbar or select Insert > Scale or Rounded 
Scale on the menu bar. 

Drag the mouse to create an area and release the mouse button. 

 

A dialog opens in order to set the key data of the scale. 

 

 Select the type of scale and set the values, intervals and captions. 

 Scale captioning depends solely on the start and end value and the caption interval.  
 
Example 1:  
If start value = 0, end value = 8 and caption interval = 2, the following sequence is 
generated: 0, 2, 4, 6, 8 
 
Example 2:  
If start value = 1, end value = 100 and caption interval = 20, the following sequence is 
generated: 1, 21, 41, 61, 81 
In this case, the end value 100 is not shown. 

 The intervals of the tick marks (major / minor interval) always relate to the value range.  
 
Example:  
Value range (start / end value) from 0 to 50 and major interval = 10.  
6 major tick marks are shown (0, 10, 20, 30, 40, 50).  
If caption interval = 10 is additionally selected, each major tick mark is also captioned. 

 
 



 

User Manual General Operation    23 

Settings dialog 
 

 
 
Scale type 
Appearance of the grid dimension. The following can be selected: 
Linear:  The pattern of the value range is linear.  

 
Logarithmic:  The pattern of the value range is square, i.e. a logarithmic scale is 

shown.  
 

Adapted:  The pattern of the value range is defined by reference points. The 
pattern between reference points is linear (see chapter 
"Reference points"). 

 
Start value 
Caption at the start of the scale 
 
End value 
Caption at the end of the scale 
 
Major interval 
Interval between the major tick marks (measured at the value range) 
 
Minor interval 
Interval between the minor tick marks (measured at the value range) 
 
Start angle (only rounded scale) 
Angle at which the rounded scale starts (see also chapter "Rounded scale"). 
 
End angle (only rounded scale) 
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Angle at which the rounded scale ends (see also chapter "Rounded scale"). 
 
Interval 
Caption interval to the next caption in each case (from the start value) 
Example: If start value = 0, end value = 8 and caption interval = 2, the following 
sequence is generated: 0, 2, 4, 6, 8 
 
Alignment (only rounded scale) 
Appearance of the caption. The following can be selected: 
Horizontal: The caption is shown horizontally 
Tangential: The caption is shown tangentially (in the direction of the circle). 
 
The caption can be rotated by 180° for both alignments. 
 
Scale length or Scale radius 
For a straight scale, the length of the inserted scale element.  
For a rounded scale, the inner radius of the scale element. 
The value is preset when dragging the element with the mouse. 
 
Scale height 
The scale height corresponds to the height of the major tick marks. 
The value is preset when dragging the element with the mouse. 
 
The minor tick marks are always half as long as the major tick marks. 
 
Font size 
The font size of the caption. 
The value is preset when dragging the element with the mouse. 
 
 

 
You can set the exact size, position and caption of the scale in the "Properties" 
window later (see section "Properties window"). 

 

 
For further information and examples, please refer to chapter "Scales". 
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Appearance information 
 
If a scale shows red triangles, the chosen values do not fit into the dimensions of the scale 
element. In this case, use the mouse to enlarge the element in the displayed directions. 
 

 
 

 

Snapping elements to the grid 

To specify whether you want the elements to snap to the gridlines or not, select View > Grid > 
Snap to Grid. 
The grid must be visible (Menu View > Grid > Show). 
 

Selecting elements 

 

 
Select element 

After clicking on this icon, you can click on an element to select it. 

 

 
Select multiple elements 

If the elements you want to select are next to each other, you can select 
them all in a single action by dragging a frame around them. 

Click on this icon to activate the frame to select elements. Press and hold 
down the left mouse button. Drag the mouse to create a frame around the 
elements you want to select. 
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Moving elements 

Elements on the project layer or marker layer can only be moved within the defined project area 
or marker area. 
 

 Select the element you want to move by left-clicking on it. When you move the mouse 
pointer over the element, it changes into the following shape, which means you can move 
the element: 
 

 
 

Hold down the mouse button and move the element to its new position. 
 
Another way of moving an element is to define settings in the "Properties" window (see section 
"Properties window", "Size and position" category). You can enter exact values here. 
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Rotating elements 

 Click on the element (text, shape, image, barcode) you want to rotate. 

 Select Shape > Rotate…. 
 
The following window appears: 

 

 
 
Specify the details of the rotation you want, then confirm by clicking on OK. 
 

 
Note that, if necessary, the element will adapt to the dimensions of the marker 
area when it is rotated. 

 
Example: 
 
This image shows the element before it is rotated: 
 

 
 
... and after the rotation: 
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Copying and pasting elements 

In the course of copying and pasting, only the document-individual properties can be transferred. 
 
However the properties are only transferred to their full extent if the same element type is 
involved (e.g. text on text, image on image). 
 

 Click on the element(s) you want to copy. 

 Select Edit > Copy. 

 Click on the element that you want to paste into. 

 Select Edit > Paste to paste the content OR Edit > Paste Elements to paste the element. 
 

 
Not all elements can be pasted into other elements. 

 

Cutting and pasting elements 

 Select the element you want to cut. 

 Select Edit > Cut. 

 Click on the element that you want to paste into. 

 Select Edit > Paste to paste the content OR Edit > Paste Elements to paste the element. 
 
 

 
Not all elements can be pasted into other elements (see chapter "Copying and 
pasting elements").  
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Duplicating elements 

 Select the element you want to duplicate. 

 Select Edit > Duplicate. 

 The duplicated element is placed slightly offset on top of the original element. 
 

Deleting elements 

 Select the element you want to delete. 

 Select Edit > Delete. 

 In the Delete submenu, you have the following items to select from: 
 

Field content Only delete the content of the elements. 

Entire field Delete the entire field. 

Selected 
markers 

The entire markers with the selected elements on them are 
deleted without a confirmation prompt. 

This page The currently visible page is deleted. 

Pages... A dialog opens to delete several pages. 

 

 
If a menu item is not available (grayed out), the functionality for the selected 
situation cannot be used. 
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Locking elements 

Text fields, image fields, barcodes and shapes can all be locked. 
 
However, only in locked text fields is it still possible to change the content and formatting. 
 
Among other things, the following properties are locked: 
 

-  Size and position 

-  Border and fill 

-  Field properties 

-  Orientation and tab order 

 

 Select the element you want to lock. 
 

 
Click on this toolbar icon to lock the selected element. 

 
Example of a locked element 
 

 
 

Creating square elements 

For creating square elements, see chapter "Symmetry of elements" 
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Symmetry of elements 

Symmetry of elements can be used to either keep the dimensions (aspect ratio) of the elements 
or to set them to the same values (square). 
 
Various options are available: 
 
Inserting while holding down the Shift key (square dimensions) 
If you insert the elements while holding down the Shift key, the dimensions remain square. 
Exceptions: 

 Line – is inserted horizontally or vertically 

 Rounded text field – is always rounded 

 Scale 
 
Dragging while holding down the Shift+Alt keys (setting square dimensions) 
If you drag existing elements (multiple selection possible) at their corners while holding down the 
shortcut Shift+Alt, the dimensions are changed quadratically. 
Exceptions: 

 Line – is changed horizontally or vertically 

 Scale 
 
Dragging while holding down the Shift+Ctrl keys (keeping proportions) 
If existing elements (multiple selection possible) are dragged at a corner while holding down the 
shortcut Shift+Ctrl, the proportions of the dimensions are kept. The aspect ratio is not changed. 
Exceptions: 

 Line – retains its angle 

 Scale 
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Changing the order of elements 

If a number of elements are arranged on top of each other, you can use the "Layout" toolbar to 
change the order of the elements. 
The following settings apply to the selected element in the current layer. 
 

 
The element is moved one layer forward. 

 

 
The element is moved one layer back. 

 

 
The element is brought to the front. 

 

 
The element is sent to the back. 

 

 

 Select the element you want to move, then click on the relevant icon. 
 
You can also access these functions from the menu bar by selecting "Shape" and then the 
required layer setting. 
 

Resizing elements 

 Click on the element you want to resize. 
 

 
 

 Drag the corners to make the element larger or smaller. 
 
 
You can specify the exact dimensions in the "Size and position" category in the "Properties" 
window. 
 
See section "Properties window". 
 
  



 

User Manual General Operation    33 

Setting the same height 

 Select the elements whose height you want to change, then click on this icon. 

 To adjust the height, select Shape > Same Height on the menu bar. 
 

Setting the same width 

 Select the elements whose width you want to change, then click on this icon. 

 To adjust the height, select Shape > Same Width on the menu bar. 
 

Saving an image in a file 

If you want to save all images embedded in the program file (e.g. for transferring the file), select 
File > Embed Image and Save As... and save the file under a different name. 
 
All images are integrated/embedded in the file. 
To save images embedded in files externally again, see chapter "Transferring an image from a 
file"). 
 

Transferring an image from a file 

Images can be integrated in the program files (see section "Content"). The "Type" property of the 
image is set to the "integrated" value. 
 
Proceed as follows to subsequently transfer these images from the file: 
 

 Right-click on the integrated image. 

 Select Save as Image... in the shortcut menu that opens. 

 Select the path and image name and click on Save. 
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Grouping 

Several (at least two) elements of a marker can be grouped. 
 

 Select the elements to be grouped and select Edit > Group. 
 
It is possible to compile groups to further groups. 
 
Changes to certain properties have an effect on the whole group (e.g. line thickness, fill color). 
The group is selected via the first click on a group element. A further click on an element selects 
the element in the group, allowing its properties to be changed (e.g. its text). 
 
When a group is ungrouped, any groups within it are preserved. 
 
Only elements of the same field type can be grouped (see also chapter "Field"). 
 
Selected elements within a group can be deleted from the group. 
 
Moving a group with the mouse 
A group can only be moved with the mouse at its outer limits. The mouse pointer changes 
accordingly. 
 

 
 
Overview of existing groups 
An overview of the existing groups is displayed in the object selection. A group can also be 
selected via this view (see chapter "Selecting elements"). 
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Formatting text 

You can format text and set lines using the "Formatting Text" toolbar or the "Properties" window. 
 

Aligning text 

To align text, select it and click the relevant icon in the "Formatting Text" toolbar. 
 

Changing the barcode type 

In the "Properties" window you can select a barcode type in the "Content" category (see also 
section "Content" in chapter "Properties window"). 
 

 
 

 Select the desired barcode type in the field "Type". 

 Next, in the "Text preview" field, you can enter the numeric or alphanumeric code, depending 
on the barcode type. 

 Certain barcodes have further properties which can be selected (e.g. size or ECC level for 
the error correction value). 
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Editing layers 

The pages of a marker type are organized into layers. 
 
The individual layers are edited in the "Layers" window, see section "Properties window". 

 To show or hide the layers, select View > Layers on the menu bar. 

 Double-click on the layer name you want to change (e.g. "Marker layer") to open the "Layer 
Properties" window. 
 

 
 

Changing the layer name 

You can change the layer name via the "Layer Properties" dialog box (see chapter "Editing 
layers"). 

 Enter the new name in the "Layer name" field and confirm your input by clicking on OK.  

 
 

The new name applies to this file. 
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Changing the layer color 

You can change the colors of layers in the "Layer Properties" window. To open it, double-click 
the name of the layer you want to change (see chapter "Editing layers"). 
 

 Click on the arrow in the relevant field to change the border and fill color. You can select a 
color from the drop-down field. 
 

 
 

 You can click on the Other... button for advanced color selection options. 
 
Here you can select a standard color or create a custom color. 
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Hiding a layer 

 To disable a layer so that it is no longer visible, click on the eye icon: 
 

 
 
Layers not showing this icon will not be displayed. 
 

 
 
You can display the layer by clicking the box again. 
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Not printing a layer 

 If you do not want to print a layer, click on the printer icon: 
 

 
 
Layers not showing this icon will not be printed. 
 

 
 

Adding a free layer 

Unlike the other layers, free layers can be duplicated. 
 

 Click on the following icon in the "Layers" window to add a new free layer. 
 

 
 

If you click on the icon again, another free layer is added. 
 

Removing a free layer 

 In the "Layers" window, click on the free layer you want to remove. Click on this icon: 
 

 
 

 
You can remove all free layers except for one, which must always be present. 
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Moving a free layer to another position 

If you have created a number of free layers, you can move them in relation to each other, i.e. you 
can change the order of layers on top of each other. 
 
The "Layers" window has the following icons: 
 

 
Moves the layer up one layer. 

 

 
Moves the layer down one layer. 

 

 

 Select the free layer you want to move and click on the relevant button. 
 

Reducing free layers to a single layer 

Click on this icon to reduce all free layers to a single layer: 
 

 
 

 
You cannot select individual layers and reduce them. It is only possible to 
reduce all free layers to a single layer. 
Reduction to one layer cannot be undone! 

 

Locking layers 

You can lock specific layers to prevent the elements on them from being edited. Even text cannot 
be changed on a locked layer. 
 

 Click on the layer you want to lock. 

 In the "Layers" window, click inside the third column for the layer.  
 
The following icon appears. 
 

 
 
The layer is now locked and cannot be edited. 

 
You can remove the lock by clicking on the field again. 
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Predefined text sequence 

Defining a predefined text sequence 

Follow these steps to define a text sequence: 
 

 Open a marker type and insert the text to be saved (e.g. A 1 to A 10) into a text element. 
 

 

 Select the text that you want to save as a text sequence. 

 Select Tools > Predefined Text Sequence…. 

 Give the text sequence a revealing name. 
 

 

 Click on Add and then on Save. 
 
To insert a predefined text sequence, see section "Inserting a predefined text sequence". 
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Inserting a predefined text sequence 

Follow these steps to insert a predefined text sequence (see "Defining a predefined text 
sequence"): 

 Open a marker type and select the element after which you want to insert the predefined text 
sequence. 

 Open Insert > Predefined Text Sequence…. 

 Select the required sequence and the number of inserts. 
 

 

 Click on Insert. 
 
Here, the predefined text sequence was inserted three times: 
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Consecutive numbering 

Introduction 

With the "Consecutive Numbering" function you can add consecutive numbers to marker types. 
 

 
Only document-individual fields can be captioned with the Auto Fill function (see 
chapter "Properties window"). 

 

 Select the field or an area where you want the caption to appear. 

 Select Insert > Consecutive Numbering…. 
 
The window for consecutive numbering opens up. 
 

Consecutive Numbering window 
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The window has the following buttons: 
 

 
Click on the OK button to confirm your inputs. 

 

 
Click on the Cancel button to cancel the process. 

 
Click on the Help button to load the Help. 

 

 
Click on the Last Sequence button to load the last sequence 
used. 

 
Click on the Reset to Default button to restore the 

predefined default values. 

 
In the "System" group, select the notation you want to use for numbering. 
 
Decimal 
This uses the decimal system, i.e. the ten digits from 0 to 9, then 10, 11, 12, etc. 
 
PLC/Octal 
Choose this option to set a PLC-specific caption format. The PLC caption format usually includes 
two counters, separated by a period (e.g. 4.0). 
 
Counter Y uses the octal system from 0 to 7, and block counter X uses the start value in the 
"Block" field in conjunction with the block step. The "Prefix" field usually contains a letter (e.g. I 
for Input), and a suffix can also be defined (see example 2). 
 
Hexadecimal 
This notation is based on the hexadecimal system, which uses the characters 0 to 9, A, B, C, D, 
E, F. 
 
Example: 0, 1, ….9, A, B, C, D, E, F, 10, 11, …,18, 19, 1A, 1B, 1C, 1D, 1E, 1F, 20, … 29, 2A, … 
2F, 30, … etc. 
 
Alphanumeric 
Three numbering sequences are possible with this option: a to z or A to Z or 0 to 9. 
Example: b to m (only one character is allowed, not AA to ZZ for example). 
 
Character string 
The same word is written to all the text fields, e.g. "ISB". Character strings: 1234 or ABCD or 
1a2Bd3. 
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In the "Input" group, enter the following values: 
 
Start value and End value 
Numbering can be in ascending or descending order. 
 
The values to which the "Start value" and "End value" fields are automatically set depend on the 
number of fields selected. 
 
Prefix 
You can prefix one or more alphanumeric characters to the counted value (e.g. Conductor or C 
or 2004-). 
 
Suffix 
You can append one or more alphanumeric characters to the counted value (e.g. left or X). 
 
Block 
This software defines a block as an additional counter inserted between the prefix and the start 
value. 
 
The "Options" group is where you make the following settings: 
 
Step 
Here you define the value by which the start value will be incremented/decremented. 
 
Examples: 
 
If start value = 1, end value = 20 and step = 3, the following sequence of numbers is generated: 
1, 4, 7, 10, 13, 16, 19 
 
If start value = 8, end value = 2 and step = 2, the following sequence is generated: 8, 6, 4, 2 
 
If start value = A, end value = K and step = 2, the following sequence is generated: 
A, C, E, G, I, K 
 
Block step 
Here you define the value by which you want to increment the block, e.g. block = 0 and block 
step = 2. Example: 0, 2, 4, 6… 
 
Duplicating each value 
Here you specify how many times you want to duplicate each value. 
If you enter the value 2 in the field, the following sequence is generated for numbering from 1 to 
5: 1, 1, 2, 2, 3, 3, 4, 4, 5, 5. 
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Duplicating a sequence 
Here you specify how many times the sequence (the value between start and end) will be 
needed. 
 
Skip markers 
Here you specify the number of captioned fields you want to skip. 
 
Example: Start value = 1, end value = 5, skip = 3 
 

 
 
Insert sequence 
Click on the check box to activate or deactivate this function. 
 
If the fields you are captioning already contain text, you can specify where you want the text to 
appear. Select the relevant radio button: 
 
Before existing text 
After existing text 
 
If you do not activate this function, the entire content of the marker will be overwritten. 
 
Project fields 
Click on the check box to activate or deactivate this function. 
 
This option enables you to automatically number project fields. The start value can be entered in 
the "Number" field (there is NO consecutive numbering if the "Number" field is deleted). You may 
also enter a "Prefix" or a "Suffix". 
 
 



 

User Manual General Operation    47 

Formatted sequence 
In the left field, enter the format for the block counter and, in the right field, enter the format for 
the numbering sequence defined by the start value and end value. 
 
The following formatting options can be used for the block and the numbering sequence. The 
block format is only applied if the "Block" field contains an entry. 
 

#.00 The numbers are formatted to two decimal places. For the number 
sequence 1 to 3, this produces the following formatted numbers: 

1.00 then 2.00 then 3.00, etc. 

$#.00 A constant appears before the number (the dollar sign in this example). 

#,###.00 Formats the number sequence 1000 to 2000 as follows:  1,000.00  then 
1,001.00 then 1,002.00, etc. 

0% Formats the number sequence 1 to 5 as 100%, 200%, .., 500%  
(percentage). 

 
Preview 
The first captioned field is displayed here. 
 
Automatic recognition of field content 
 
The Auto Fill function attempts to identify the text of the first selected field so it can put 
appropriate default settings in the "Consecutive Numbering" window. 
 
For example, if you enter A4.0X in a text field, the system recognizes that A is the prefix, X is the 
suffix, the block counter is 4 and the start value is 0. 
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Additional fields for terminal markers 
 
An extended dialog appears when a MultiMark terminal marker (pitched strip) is being added. 
 
This dialog contains "Manual" and "Automatic", allowing you to choose whether you want to 
caption the markers manually or automatically. 
If you choose automatic mode, a preview of the field content is shown at the bottom of the dialog. 
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First and second counter 

 
Two counters are available. All functions can be applied with the first counter. The second 
counter is a sub-counter of the first counter. 
 
Select the "Active" checkbox to apply the second counter. 
 
The alias is the reference used to map the material when importing. 
 
Example: 
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Example 1 

We want to caption a MultiCard as follows:  
 
The start value will be 1 and the end value will be 3. There will be a block in front of the value, 
counting from 0. Each number (block plus start value) will be preceded by a P and concluded by 
an S. One field will be skipped, i.e. there will be an empty field between the captioned fields. 
Each field will appear twice in succession. The values of the block entry will start at 0 and be 
incremented by 2, i.e. 0, 2, 4, 6. 
 

 
 
Result: 
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Example 2 

PLC captioning format 
 
The relays 4, 5 and 6 are to be captioned. Each of these relays has five inputs (= I), to be 
numbered from 0 to 4. Numbering is required to begin at I4.0 up to I4.4, then I5.0 to I5.4 and 
finally I6.0 to I6.4. 
 

 
 
Result: 
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Incrementing and decrementing 

Instead of consecutive numbering, numeric values can also be incremented and decremented 
via a function. 
 
Two options are available 

 Automatic recognition of the numeric value by selecting two text fields (see "Automatic 
recognition of the numeric value") 

 Continuation of the numeric value with a default value (see "Continuing the numeric value 
with a default value") 

 
 

 
There is pattern recognition which only considers the numeric values of one text. 
Example: After incrementing, "A-10x" becomes "A-11x" 

 

 
Any negative sign for a number is interpreted as a text character and is not 
taken into consideration. 

 

 
The "Increment Value" and "Decrement Value" functions always fill the next text 
field. If there are several text fields on one marker, they are filled one after the 
other.  

 
The step of the function can be set via the options (see chapter "Offsets"). 
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Automatic recognition of the numeric value 

If you select two text fields with numbers, the difference between the figures in the two fields is 
used as the value. 
 
Follow these steps: 

 Select at least two text fields with numeric values. 

 Select Insert > Increment Value or Insert > Decrement Value 
 
Example: 
 
Selecting text fields 

 
 
Incrementing values twice 

 
 

Continuing the numeric value with a default value 

If you only select one text field with a number, a preset value is used for incrementing and 
decrementing. The respective step can be set via the options dialog (see chapter "Offsets"). 
 
Follow these steps: 

 Select a text field with a numeric value. 

 Select Insert > Increment Value or Insert > Decrement Value. 
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Color coding 

The background and font colors of the numbers 0 to 9 can be set via the color coding option. 
 

 
 
The settings for the background and font color are set via the options menu (see section "Color 
coding options" in chapter "Options dialog"). 
 

 
Color coding can only be used in single-lined text! 

 

 
The color coding is applied to complete elements (not to parts of the text). 

 

 
The color coding settings are saved in the project file (e. g. *.mpc). 

This enables you to create different files with different color codings. 

 
If the color codings defined in the program differ from the ones defined in the project, the 
following message box appears: 
 

 
 

 Click on Yes to accept the color values defined in the program. 

 Click on No to keep the color values defined in the project. 
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Synchronizing content 

Text elements can be linked to other text elements (so-called data sources). 
 
Follow these steps: 
 

 Click on the text elements to which you want to assign a data source (e. g. TEXT FIELD 2). 

 Open the "Properties" window (see chapter "Properties window") 

 Enter the field name of the data source in the "Data Source" field (e. g. TEXT FIELD 1). 

 Select Edit > Synchronize Content. 
 
The content of TEXT FIELD 1 is transferred to TEXT FIELD 2. 
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Orders, Order Wizard 

The Order Wizard enables you to order marker types from the currently open project by e-mail. 
 

 
 
To open the Order Wizard, select Tools > Order… from the menu bar. 
 

 Select Tools > Order.... 

 Make the settings on the tabs. 
 
Save as Default 
The settings of the active tab are saved as defaults. 
 
 

 
The delivery address stated in the order must be in the ordering party's country.  
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Filter functions 

Filter in fields 

You can use the filter to view elements with special phrases. 
Select View > Filter > Filter... to show the filter dialog. 
 
Example: 
Before the 
filter: 

 
  
Filter setting: 

 
  
Result: 

 
  



 

User Manual General Operation    58 

Overflow filter 

You can show fields with text overflow via View > Filter > Overflow filter. These fields are 
shown with red triangles. 
 
The overflow meter can be opened via Format > Adjust font size... (see chapter "General 
operation", section "Adjusting the font size"). 
 
The font size can be narrowed or shortened for these fields. 
 

 
The overflow filter cannot be used for endless strips and endless shrink tubes. 
The option "Adjust marker length" can be used instead (see chapter "General 
operation", section "Adjusting the marker length").  

 
 

Resetting the filter 

Filtered output (e.g. overflow filter) can be canceled via View > Filter > Reset Filter. 
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Licensing 

With the licensed version you have the unrestricted rights for using the program according to the 
software key. 
 
To license the program, select Help > License Key... from the menu bar. 
 
First select the license key you have, then follow the further instructions. 
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Multiple insert 

You can insert multiple text fields, barcodes and images from the clipboard. 
 

 
 
Select Edit > Multiple Insert... for multiple insertion. 
 

Inserting a line break 

This function allows line breaks to be inserted subsequently in the content of text fields. 
 
To do this, select Edit > Insert Line Break... from the menu bar. 
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Excel editing 

The content of existing text fields can also be edited in Excel. 
Select Edit > Start Excel Editing. 
 
In Excel you can then edit the text content and all supported formats of the text fields. 
 
Close Excel or select Edit > Exit Excel Editing in the program to transfer the content to the 
application. 
 
 

 
In order to make subsequently added fields (text, barcode) available for further 
editing on endless material, set the "Fill order" property in the properties of the 
field (see chapter "User interface", section "Size and position").  
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Multi-level terminals 

You can use this function to resort selected data with a predefined step. 
Select Edit > Multi-level Terminal. 
 
If no markers are selected, sorting will be effected using all markers. 
 
Example: 
 

Default values: Multi-level terminal selection 2 
= Two-tier terminal 

Multi-level terminal selection 
3 = Three-way terminal 

 Sorting: 1,3,5,7,9 
then 2,4,6,8 

Sorting: 1,4,7,10 
then 2,5,8 
then 3,6,9 
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Scales 

Scales and rounded scales can be inserted as new elements (see chapter "Inserting a scale". 
 
The start and end values determine the value range of the scale. The intervals of the tick marks 
(major / minor interval) always relate to the value range. 
 

Scale properties 

Scales are characterized by the following properties: 
 

 
 

1 Scale zero-point (scale zero-point left, scale zero-point top) 

2 Scale length 

3 Scale height 

The scale height corresponds to the height of the major tick marks. 

4 Start value (start and end values determine the value range of the scale.) 

5 End value 

6 Major tick mark 

7 Minor tick mark 

8 Interval of the major tick mark (major interval) 

9 Interval of the minor tick mark (minor interval) 

10 Caption interval 
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1 Scale zero-point (scale center left, scale center top) 

2 Start angle (see also chapter "Rounded scale") 

3 End angle 

4 Scale height 

The scale height corresponds to the height of the major tick marks. 

5 Start value (start and end values determine the value range of the scale.) 

6 End value 

7 Major tick mark 

8 Minor tick mark 

9 Interval of the major tick mark (major interval) 

10 Interval of the minor tick mark (minor interval) 

11 Caption interval 

 
A further explanation of the properties can be found in chapter "Inserting a scale". 
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Rounded Scale 

The base line of a rounded scale is a circular arc. 
The scale is arranged clockwise along the circular arc. The zero-point is at the top. 

 
 
Tangential captioning causes the scale captions to be arranged tangentially to the base line (see 
"Example 1" in section "Scale examples"). 
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Reference Points 

The value pattern of a scale can also be defined by reference points. 
A reference point indicates the exact position of a value on the scale. 
The value pattern is linear between the reference points. 
 

 
 

 
Add reference point 
Adds a new reference point in the dialog. 
 

 
Delete reference point 

Deletes the selected reference point. 

 

Interval The interval of the reference point from the start of the scale. 

 

Value Caption value of the reference point. Whether the caption value is 
displayed or not depends on the selected caption interval of the scale. 

 

With a straight scale, the value should be in the visible range of the 
element. With a rounded scale, it should be between the start angle and 
the end angle. 
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Example: 
 

 
 
The upper scale does not contain reference points. 
 
For the lower scale, a reference point with the value 4 has been defined at an interval of 10 mm. 
 
At the selected caption interval of 2, the reference point is also captioned. The area before and 
after the reference point is also divided in a linear manner. 
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Scale examples 

Example 1: 
 

 
 
The illustration shows a round scale with the following properties: 
 

Scale radius 5 mm 

Start angle 225 (or -135) 

End angle 135 

Scale center left 10 mm 

Scale center top 10 mm 

Scale height 0.8 mm 

Caption orientation Tangential 

Start value 0 

End value 100 

Value distribution Linear 

Major tick mark 10 

Minor tick mark 2 

Caption interval 20 

Font size 3 
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Example 2: 
 

 
 
The illustration shows a scale with a linear value pattern and the following properties: 
 

Scale length 20 mm 

Scale zero-point left 2 mm 

Scale zero-point top 5 mm 

Scale height 1.5 mm 

Start value 0 

End value 100 

Value distribution Linear 

Major tick mark 10 

Minor tick mark 2 

Caption interval 20 

Font size 4 
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Example 3: 
 

 
 
The illustration shows a scale with a logarithmic value pattern and the following properties: 
 

Scale length 20 mm 

Scale zero-point left 2 mm 

Scale zero-point top 5 mm 

Scale height 1.5 mm 

Start value 2 

End value 100 

Value distribution Logarithmic 

Major tick mark Automatic 

Minor tick mark Automatic 

Caption interval Automatic 

Basis of the logarithmic scale 2 

Font size 3 
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Endless strips 

Endless strips are rolled goods, i.e. endless material that can be printed. 
 
Compared to other marker types, it is the user who determines the appearance of the layout. 
 
To insert an endless strip, select the corresponding marker from the product catalog. 
 
A basic dialog or an extended dialog opens, depending the marker that is opened. 
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The following can be displayed, depending on the marker: 
 
Insert on Strip No.: 
Number of the strip on which the marker is created (see chapter "General operation", section 
"Endless material with multiple strips"). 
This field is not available for endless labels with just one strip. 
 
Number of elements / Length of each element 
The number of elements multiplied by the length of each element determines the total 
element length. 
 
End plate 
Distance that is taken into account for an end plate to terminate one or more terminals. 
 
Marker length 
With a dynamic marker length, the marker is created using the selected values. After 
filling with text (keyboard, import, etc.), the marker length is dynamically adjusted to the 
field content (reduced/increased). 
 
With a fixed marker length, the marker is created with the selected values. 
 
The marker length is specified by the total length of the elements plus the end plate. 
 
Note: Subsequent changes to the marker regarding this option are not possible. 
However, the marker length can be subsequently adjusted (see chapter "General 
operation", section "Adjusting the marker length"). 
 
Same layout for all strips 
For endless labels with multiple strips, all strips get the same chosen layout. See 
chapter "Endless material with multiple strips". 
 
Captioning the rear side 
Selection for printing the rear side. 
 
Note: Subsequent changes to the marker regarding this option are not possible. 
 
Note: Some options can only be selected under certain conditions. 
 
Number of rows 
Number of rows for each marker 
Between 1 and 3 rows are usually used, as the height of the strip is limited. The total 
height of all the rows should not be greater than the height of the strip. 
 
Same row height 
The row heights are calculated automatically. 
 
Row… 
Row on the marker 
 
Fields 
Number of fields (e.g. text fields) which should be displayed in the row. 
 
Height 
The height of the row. 
The total height of all the rows should not be greater than the height of the strip. 
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Element type 
The following can be selected: 
Text element: The row consists of text elements that can be captioned. 
Connector Graphic connector object 
 
Insert Position 
New markers can be added at the end of the strip or be inserted before or after the 
current position. 
 
Paste 
Inserts the selected settings as a marker. Further markers can be inserted as long as 
the dialog is not closed. 
 
 
Connector 
 
There are the following graphic connector elements, which can be adjusted via the "Properties" 
window: 
 

 

Type: Start 

 

Type: Junction 

 

Type: T-Junction 

 
Type: End 

 
 
Endless material with multiple text fields 
In order to make subsequently added fields (text, barcode) available for further editing on 
endless material, set the "Fill order" property in the properties of the field (see chapter "User 
interface", section "Behavior"). 
 
Use Template 
A template from the product catalog can be added to an already created endless material via the 
"Use template" checkbox if it corresponds to the existing layout. 
To open the dialog, select the menu item Insert > Marker. 
 

 
After adding another template, all elements are changed into single fields for 
technical reasons. Importing or pasting copied data is no longer possible after 
this. 
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Endless material with multiple strips 

When it comes to endless material with multiple strips, the elements can be created and inscribed on each 
strip regardless of the other strips. 
 
The following options are available: 
 

 Only the first strip is inscribed 

 More than one strip inscribed 

 More than one strip is inscribed. All strips have the same layout. 
 
 
Only the first strip is inscribed 
When only the first strip is inscribed, all other strips are printed with its content – as a copy. 
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More than one strip inscribed 
When more than one strip is inscribed, all strips are printed as shown on the desktop. 
 

  
 
All strips have the same layout. 
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Examples of endless strips 

Three different marker settings are added to an endless strip in the example. 
 
Setting 1: 
 

 
 
 
Result 1: 
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Setting 2: 
 

 
 
Result 2: 
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Setting 3: 
 

 
 
Result 3: 
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Document protection 

The document protection feature lets you protect the layout of your project file against changes. 
Consequently only the content can be changed – like with a form. 
 
Note the following document protection properties: 

 Applies to all elements for which the "Locked" property has been set (see chapter "User 
interface", section "Behavior") 

 Protects the "Locked", "Printable" and "Read only" properties, among other things 

 Prevents the deletion, moving and addition of elements 
 

Document Protection Settings 

The following settings, among others, can be made by selecting "Tools > Document Protection 
Settings…" from the menu bar: 
 

 
 
Current Password: 
The current password has to be entered in order to change the password or remove 
document protection. 
 
Set Document Protection 
You can define a new password for document protection here. 
The previous password is overwritten. 
 
Remove Document Protection 
You can remove existing document protection here. The current password has to be 
entered. 
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Enabling document protection 

Follow these steps to enable document protection: 
 

 Create a project file and set the "Locked" property to "Yes" for all fields that need to be 
protected (see chapter "User interface", section "Behavior"). 

 Select Tools > Document Protection Settings… from the menu bar or click on the  
icon. 

 If no password has been assigned yet, the document protection settings dialog opens. 
 

 

 Type in a new password and click on OK. 
 
Document protection has now been enabled. 
 
That document protection has been enabled is shown 

 on the toolbar by the enabled icon ,  

 and after the version number (see chapter "User interface"). 
 

Disabling document protection 

Follow these steps to disable document protection: 

 Open a protected project file. 

 Select Tools > Document Protection Settings… from the menu bar or click on the  
icon. 

 A dialog opens, requesting the password. 
 
When the password has been entered, document protection is disabled until the project file is 
closed again. 
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Removing document protection 

Follow these steps to remove document protection: 
 

 Open a protected project file. 

 Select Tools > Document Protection Settings… from the menu bar or click on the  
icon. 

 The document protection settings dialog opens. 
 

 

 Type in the current password, select "Remove Document Protection" and click on OK. 
 
Document protection has now been disabled. 
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Adjusting the font size 

 

If a text field shows a red triangle when text has been inserted, the text 
does not fit into the field. Not all of the text is displayed or printed.  

 
The font size of text fields with overflow can be adjusted automatically. 
 
The overflow meter can be opened via Format > Adjust font size... or automatically via the 
program after an import or before printing. 
 
The dialog only appears if there are text fields with overflow. 
 

 
 
 
Using the overflow filter 
Only text fields with overflow are displayed (see chapter "General operation", section "Overflow 
filter" and section "Resetting the filter"). 
 
The overflow filter cannot be used for endless strips and endless shrink tubes. 
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Adjusting the marker length 

The dialog for adjusting the marker length can be opened via Format > Adjust marker length.... 
 
This option makes it possible 
- to enlarge selected markers dynamically so that the content is shown in one line 
- and to reduce selected markers dynamically so that the field width is used optimally. 

 

 
 
Minimum marker length 
The minimum length to which the marker is increased (even if the text field contains fewer 
characters). 
Fields that are too wide are reduced in conjunction with "Reduce marker width". 
If the field content is "0" or empty, it is ignored 
 
Maximum marker length 
The maximum length to which the marker is increased. 
If the field content is "0" or empty, it is ignored 
 
Reduce marker length 
Automatically reduces markers that are longer than their (single-line) text. Afterward, the text fills 
the field completely. However the marker is not reduced below the minimum marker length. 
 

 
The marker length can only be adjusted for endless strips and endless shrink 
tubes. 
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Adjusting character strings 

 

If a text field shows an orange triangle when text has been inserted, single-
line text is displayed in multiple lines because the text field is too narrow. 

 
The following adjustment options are available: 

- Adjusting the marker length.  
See chapter "General operation”, section “Adjusting the marker length”. 

- Adjusting character strings. 
 

The dialog for automatically adjusting the character strings can be opened via Format > Adjust 
character strings....  
 
This option makes it possible 
- to reduce selected character strings dynamically so that the content is shown in one line. 

 

 
 
Adjusted character spacing can be reset via the “Adjust font” dialog. See chapter "General 
operation”, section “Adjusting the font”. 
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Adjusting the font 

The dialog for adjusting the font and character spacing can be opened via Format > Font.  
 

 
 
Superscript / Subscript 
The spacing between superscript or subscript characters can additionally be changed via the 
“Spacing” field.  
 
Character spacing 
Adjustment option for character spacing for selected texts.  
 
The character spacing can be adjusted via the following options: 

- Increasing / decreasing character spacing. 
See chapter “User interface”, section “Formatting text”. 

- Adjusting character strings. 
See chapter "General operation”, section “Adjusting character strings”. 

 
All selected texts are set to a spacing of 100% via the “Reset” button. 
 
Row height 
Row height adjustment option for selected text fields.  
 
The row height can also be adjusted via the following options: 

- Increase / Decrease row height. 
See chapter “User interface”, section “Formatting text”. 
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All selected text fields are set to a row height of 100% via the “Reset” button. 
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Filling a text field 

This function reproduces the rows in a text field until the text field is filled without any overflow. 
 

Manual filling 

 
The function can be called by selecting Insert > Fill Text Field on the menu bar. 
 
Only selected text fields are filled. 
 
Example: 
 

 
 

Automatic Filling 

Automatic filling of the field can be set via the “Fill text field” property. See chapter "Adjusting 
properties". 
 
 
The text field is filled automatically after various actions. 
 
Example:  
- after an import 
- after copying / replacing 
- etc.. 
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Reference File Editor 

mpr files 

Reference files (*.mpr) are used for the import with the vk filter. See chapter "VK import". 
 
Open the Reference File Editor by clicking on Tools > Reference File Editor. 
 

 
 
You can open and edit reference files (*.mpr) or create new files. 
 
Alias 
The alias is the reference used to map the material when importing. See chapter "Reference 
column". 
 
The character "*" can be used as a wildcard for no character or any number of characters.  
Example: "DEK*" finds all DEK entries in the reference column. 
 
Material number / Variant name 
The data can either be entered manually or selected from the product catalog. 
 
Double click on the respective field to open the product catalog.  
 See chapter "Product Catalog". 
 

 
When selecting templates (*.mpt), only the file names are saved, not the 
material numbers. 
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lpr files 

Reference files (*.lpr) are used to import the extended marker properties for the LPC-Tool. See 
chapter "Set Extended Marker Properties LPC". 
 
The LPC-Tool allows the following information fields: 

 Info 

 Product 

 Reference 1 to Reference 6 
 
Open the Reference File Editor by clicking on Tools > Reference File Editor. 
 

 
 
You can open and edit reference files (*.lpr) or create new files. 
 
Product 
The “Product” column is the reference used to assign the import lines during import. See chapter 
"Set Extended Marker Properties LPC". 
 
Field Captions 
An alias can be entered for the column headers using the field captions in the properties window. 
 
This alias is displayed in the following places: 

 Import Data Wizard 
See chapter "Set Extended Marker Properties LPC". 
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 LPC-Tool 
See LPC Tool Manual. 
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Group field 

Group fields (group markers) are text fields that can be created across multiple markers. 
 
The function is available for the following materials: MultiCard (selected), MultiMark Terminal 
Marker (Pitched Strip) 
 

 
 
Group Marker on Selection 
Adds group fields to selected markers. 
 
The function can be called by selecting Insert > Group Marker on Selection on the menu bar. 
 
Example: 

 
 
 

Copy page 

Click the right mouse button on the tab of a page.  
The following context menu opens: 
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Copy page 
The selected page is copied. 
 
Paste page … 
Select the insertion position of a copied page and the number of copies. 
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User Interface 

Introduction 

The user interface can consist of different elements, depending on the configuration. 
 

 
 

1 Menu bar 

 The menu bar enables you to use the most important program functions.  
Menu items can be active or inactive.  

  

2 Toolbars 

 You can use the toolbar icons to execute important commands. 
The toolbars are movable and dockable.  

  

3 Tabs 

 Tabs are arranged below the toolbars.  
If you click on a tab, the associated marker type moves to the foreground. 
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4 Ruler 

 There are rulers along the top and the left of the workspace. You can use the 
rulers to measure distances and spacing. 

  

5 Project Explorer 

 The default position of the Project Explorer is on the left of the user interface.  

The Project Explorer has a hierarchical structure and is used for managing 
projects (see section "Project Explorer"). 

  

6 Properties window 

 In the "Properties" window you can display and change the properties of various 
elements, such as text fields, images or barcodes (see chapter "Properties 
window"). 

  

7 Workspace 

 The workspace occupies the right of the user interface.  

Here you can view and edit the currently selected marker type. 

  

8 Data Grid 

 The data grid is used to show and edit the contents of the marker elements "text 
field" and "barcode" in tabular form.  

(see chapter "Data Grid window"). 

  

9 Status bar 

 The status bar runs along the bottom of the user interface. 

The following items are shown:  

 Active layer (e.g. marker layer, free layer, etc.) 

 Number of available markers, columns, lines of the active layer 

 Position of the cursor along the X and Y axes and the unit of length (e.g. 
mm) 

 Status of the CAP, NUM and SCRL functions  
Active functions are shown in black. 

  

10  Version number 

 Display of the current program version. 
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11 Marker areas 

 Printable areas on the marker types. 

By default, each marker area (short: marker) has a document-individual text 
element (see section "Field"). 

  

 The marker areas are arranged on the marker layer. 

  

12 Project layer 

By default, the project layer has a document-individual text element, the so-called 
project marker.  

 
Elements 
Text fields, shapes (lines, rectangles, ellipses, scales), images and barcodes are all referred to 
as "elements". 
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Menu bar 

This section describes the most important functions of the individual menus. 
 

File menu 

 
 
New 
You can use this menu item to create a new file. 
 
Open 
Opens an existing file. The specification of a file name can be set via the options dialog (see 
chapter "Options dialog", section "Environment", section "General"). 
 
Save 
Saves a file you have been working on. 
 
Save As… 
Lets you specify a new name when you save a file.  
 
Embed Images and Save As 
Embed images available in the program file and save under the file name. 
 
Close 
Closes a file. 
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Import… 
You can use this menu item to import data from other formats. 
 
Batch import 
You can import external data via a script. 
 
Print… 
This menu item displays the dialog box for printing marker types. 

 
Toggle Mode 
Switches the print mode. See chapter „Print mode“. 
 
Adjust Marker Type… 
Adjusts the marker type (see section "Adjusting the printer offset"). 
 
Send to… 
This menu item enables you to send your current project by e-mail. 
 
Recent Files 
This part of the menu lists recently opened files. 
 
Exit 
You can use this menu item to exit M-Print PRO. 
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Edit menu 

 
 
Undo 
This undoes the last editing step. 
 
Redo 
Redoes the steps that have been undone. Redoing relates to the basic functions and cannot be 
undone again  
 
Cut 
This menu item cuts one or several selected elements. 
 
Copy 
This menu item copies one or several selected elements. 
  
Paste 
This menu item pastes the clipboard content into a selected field. 
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Paste Elements 
This menu item pastes a copied element into a selected field (e.g. a symbol). 
Paste Text Only 
Only the text information of the clipboard is inserted (if the target element can display text). The 
formatting of the elements remains unchanged. 
 
Multiple insert 
Inserts a copied element multiple times (see section "Multiple insert"). 
 
Duplicate 
This menu item duplicates a selected element and places it (slightly offset) on top of the original 
element. 
 
Duplicate Marker 
Duplicates a selected marker with all elements and inserts it on the following marker. 
 
Group 
Groups the selected elements (or groups) as a new group (see section "Grouping"). 
 
Ungroup 
Ungroups the selected group. 
 
Start Excel Editing 
This menu item starts Excel editing (see section "Excel editing"). 
 
Exit Excel editing 
This menu item ends Excel editing. 
 
Find 
Calls the search dialog. The current marker is checked for the entered search criterion. 
It is possible to search in several rows. This only takes place in the current layer. 
 
Replace 
Opens the search/replace dialog.  
The current marker is checked for the entered search criterion. 
It is possible to search and replace in several rows. This only takes place in the current layer. 
 
Insert line break 
Opens a dialog to insert line breaks (see section "Inserting a line break"). 
 
Synchronize content 
Synchronizes all fields for which data sources exist (see section "Synchronizing content"). 
 
Select 
This menu item gives you several options for selecting elements (e.g. All fields (current page) or 
All fields (all pages)). 
 
Delete 
This menu item gives you several options for deleting elements (e.g. text field, rectangle, pages, 
empty markers, duplicate markers, etc.).  
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Change Marker Type 
This menu item enables you to change the marker type.  
The content is transferred (if possible). 
 
Delete Marker Type 
This menu item enables you to delete the marker type.  

 
Format Painter 
You can use this function to copy the formatting, font, color, etc. to another element. 
 
Sort markers 
Opens the dialog to sort the markers. Here, you can sort the markers by various sort criteria. 
 
Flip Markers 
This function enables you to flip the order of the selected markers. 
 
Multi-level terminal 
Opens the multi-level terminal dialog. 
You can use this function to resort selected data with a predefined step (see chapter "Multi-level 
terminals"). 
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View menu 

 
 
Toolbars 
This menu item contains the following submenu items:  
 

Standard 
The "Standard" toolbar cannot be disabled. 
 
Layout 
To position elements (e.g. rotating, alignment) 

 
Format text 
Contains text formatting functions like font and font-size, color, etc. 
 
Format Element 
Contains the functions for formatting text elements such as 
line thickness or fill color. 
 
Elements 
Selection box for inserting all available elements, such as text fields, images and barcodes.  
 
Docking Bars View 
This opens a window in which you can show or hide the various editing windows such as 
"Properties" and "Layers" and the Project Explorer. 
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THM MMP 

This enables cut marks to be set. See chapter: "THM MMP". 
 

Caption Bar 
This option shows/hides the title bar showing the application name and version. 

 
Customize... 
This shows a dialog box in which you can change the way the toolbar icons are displayed on 
screen, or even create new toolbars. 

 
Project 
Showing or hiding the Project Explorer. 
 
Layers 
Showing or hiding the "Layers" window. 
 
Properties 
Showing or hiding the "Properties" window. 
 
Character Map 
Showing or hiding the "Character Map" window. 
 
Symbols 
Showing or hiding the "Symbol" window. 
 
Data Grid 
Showing or hiding the data grid. 
This table is used for data entry. The data is shown simultaneously on the markers (see chapter 
"Data Grid window"). 
 
Filter 
Filters your current marker according to certain criteria so that only the filtered result is shown 
(see section "Filter functions"). 
 
Status bar 
Showing or hiding the status bar. 
 
Show Start Page 
Showing or hiding the start page in the workspace. 
 
Reset to Default 
Resets all changed settings to default. 
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Zoom 
This menu item contains the following submenu items: 

 
Maximize 
Maximize the drawing area display 
 
Minimize 
Minimize the drawing area display 
 
Original size 
Reset the size of the drawing area display 

 
Document Field Selection 
When a marker is selected, all marker fields are selected. 
 
Grid 
This menu item contains the following submenu items: 

 
Show 
This option places gridlines over the marker type 
You can use the gridlines to help you align the elements  
(see chapter "Snapping elements to the grid").  
 
Snap to Grid 
Here you specify whether you want elements to snap to the gridlines. 

 
Toggle orientation 
In the rotated view, all elements are shown rotated by 90°. The elements (e.g. barcode or text) 
can still be edited in WYSIWYG mode in the rotated view.  
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Insert menu 

 
 
Marker Type... 
You can insert a new marker type via this shortcut menu item. The product catalog is shown for 
selection.  
 
New Page 
Adds a new page for the current marker type. 
 
Markers… 
Adds a selectable number of markers to the marker type. 
 
To insert endless strips, see chapter "Endless strips". 
 
Increment Value 
The numeric value of a marker/text element is incremented and inserted in the next marker/text 
element.  
 

 
The previous content of the target text field is overwritten! 
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Decrement Value 
The numeric value of a marker/text element is decremented and inserted in the next marker/text 
element.  
 

 
The previous content of the target text field is overwritten! 

 

 
The value is only decremented in the positive number range! 

 
Consecutive Numbering... 
This menu item allows you to number the markers automatically (see chapter "Consecutive 
numbering"). 
 
Predefined Text Sequence… 
Inserts a predefined text sequence, see chapter "Inserting a predefined text sequence". 
 

 
Predefined text sequences are only possible for text elements. 

 
Fill text field 
This function reproduces the rows in a text field until the text field is filled without any overflow. 
See chapter "Filling a text field". 
 
Reverse Text 
The characters of the marked text are reversed. The texts can also be swapped in sequence 
using a selectable split pattern. See chapter  „Text Replacements“. 
Hotkey: Alt+Shift+T 
 
Example: ABCD -> DCBA 
 
Reverse Text - Next Field 
The characters of the marked text are reversed and inserted in the next field. The texts can also 
be swapped in sequence using a selectable split pattern. See chapter  „Text Replacements“. 
Hotkey: Alt+Shift+R 
 
Example: 
 

 
 
Field 
Here, you can insert the field functions (e.g. system date or page number). 
 
Text field 
Adds a text field. 
 
Rounded text field 
Adds a rounded text field. 
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Rectangle 
Adds a rectangle. 
 
Rounded Rectangle 
Adds a rounded rectangle. 
 
Line 
Adds a line. 
 
Ellipse 
Adds an ellipse. 
 
Image 
Adds an image. 
 
Barcode 
This menu item opens another submenu, where you can add a barcode of the type shown (e. g. 
Code 39, Code 2/5 Industrial, EAN13) (see section "Inserting a barcode"). 
 
Scale 
Adds a scale (see section "Inserting a scale").  
 
Rounded Scale 
Adds a rounded scale (see section "Inserting a scale"). 
 
Connector 
Inserts various connectors. See chapter “Endless strips”. 
 
Group Field 
Adds a group field. See chapter „Group field“. 
 
Group Field on Selection 
Adds group fields to selected markers. See chapter „Group field“. 
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Shape menu 

 
 
You can use this menu to set the layer of the shape, rotate it, move it and change the width and 
height.  
 
Moving a shape 
 

 Select Shape > Move…. 
 
The following window appears: 
 

 
 

 Click on the relevant radio button to indicate the direction in which you want to move the 
element. 

 Enter the number of millimeters (inches, m, cm) you want to move the element.  
The unit of measure displayed depends on the settings in the options dialog. 

 Confirm your input by clicking on OK. 
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Format menu 

 
 
Font... 
This opens the window in which you can define the font, font size and so on. See chapter 
"General operation”, section “Adjusting the font”. 
 
Adjust Fontsize... 
The font size of text fields with overflow can be adjusted automatically (see chapter "General 
operation", section "Adjusting the font size"). 
 
If the dialog is not shown, either the conditions for it have not been satisfied or display of the 
dialog has been suppressed (see chapter "Options dialog", section "Environment", subsection 
"General"). 
 
Adjust marker length... 
The marker length can be adjusted automatically (for endless strips and endless shrink tubes) 
(see chapter "General operation", section "Adjusting the marker length"). 
 
Adjusting character strings... 
The character spacing of character strings can be decreased automatically. See chapter 
"General operation”, section “Adjusting character strings”. 
 
Color coding 
Switches on color coding for the selected text fields (see chapter "Color coding"). 
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Tools menu 

 
 
 
Product Catalog... 
Open the "Product Catalog" window, e.g. to add a new marker type to the current project. 
 
Predefined Text Sequence… 
You can use this menu item to define a text sequence which you  
can then insert via Insert > Predefined Text Sequence… (see also chapter "Defining a 
predefined text sequence"). 
 

 
Predefined text sequences are only possible for text elements. 

 
Bill of Material... 
Opens a list of all materials from the Project Explorer. See chapter "Project Explorer". The list 
can be saved, copied to the clipboard or printed. 
 
Order… 
The Order Wizard enables you to order marker types from the currently open project by e-mail 
(see chapter "Orders, Order Wizard"). 
 
Plotter Symbol Editor… 
Opens the Plotter Symbol Editor (see section "Symbol Explorer/Plotter Symbol Editor"). 
 
Layout 
The "Layout" menu can only be used with a special license. 
Please contact the program producer to get the license or the user guide for it. 
 
Reference File Editor... 
Creating and editing reference files *.mpr. See chapter „Reference File Editor“. 
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File Format Converter... 
Converting files between old and new format. 
 
The following formats are available: 
 

 ZIP password AES SHA-Hash  

V 9.2 and higher  X X Highest level of security 

V 9.0  X  Medium level of security 

old versions X   Lowest level of security 

 
 

 
The levels of security for opening and saving the program files can be set. See 
chapter „Security“. 

 
 
Terminal Marker Converter... 
Converting projects with terminal markers to the current design. 
 
Document Protection... 
This enables or disables document protection. If no password has been set for document 
protection yet, the settings dialog opens (see chapter "Document protection"). 
 
Document Protection Settings... 
Via the document protection settings dialog you can set a new password or remove document 
protection (see chapter "Document protection settings"). 
 
Printer Administration 

 Printer Explorer... 
If the Printer Explorer has been installed, this opens it for the released printers. 
See chapter "Printer Explorer". 

 Status Monitor... 
If the Status Monitor has been installed, this opens it for the released printers.  
See chapter "Status Monitor". 

 Set Printer Correction… 
This adjusts the printer's feed rate (see section "Printer correction"). 

 Set Material-dependent Slip… 
With this menu item, you can correct the material slip. 

 Calibration… 
Adjust printers to the selected marker type (see chapter "Adjusting the printer offset"). 

 
Options 
Opens the options dialog where you can define various personal settings, such as the unit of 
measure, color of grid lines etc. ... (see chapter „Options Dialog"). 

 

Window menu 
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Cascade 
Select this menu item to arrange the open marker types and start page so they overlap each 
other. 
 
Tile 
Select this menu item to arrange the open marker types and start page so they are on top of 
each other in the workspace. 
 
Arrange Icons 
This menu item minimizes all windows to icon size. 
 
Close All 
This menu item closes all marker types. If you have not saved the file, a message box appears. 
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Help menu 

 
 
Help Topics 
This menu item takes you to online help. 
 
Program in WEB 
This menu item opens the program's website in your default browser. 
 
Check for Updates... 
This looks on the Internet for current updates for the software.  
 
Add Module… 
Enable specific program functions using a software key, license key, or module key. 
 
About ... 
Displays the version number and information about third-party software used.  
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Shortcut keys
Function Shortcut keys 

New Ctrl+N 

Open Ctrl+O 

Save Ctrl+S 

Import Shift+Alt+I 

Batch Import Shift+Alt+G 

Print Ctrl+P 

Undo Ctrl+Z 

Redo Ctrl+Y 

Cut Ctrl+X 

Copy Ctrl+C 

Paste Ctrl+V 

Paste Text Only Ctrl+Shift+Alt+V 

Paste Elements Ctrl+Shift+V 

Multiple Insert Ctrl+M 

Duplicate Ctrl+D 

Duplicate Marker Ctrl+Shift+Alt+D 

Group Ctrl+G 

Ungroup Ctrl+Shift+G 

Start Excel® editing F5 

Exit Excel® editing Ctrl+F5 

Find Ctrl+F 

Replace Ctrl+H 

Insert Line break Ctrl+Shift+F 

Synchronize Content Ctrl+Shift+Y 

Flip Markers Ctrl+F9 

Toggle Orientation Ctrl+Shift+O 

Insert - Markers Ctrl+I 

Increment Value Shift+F8 

Decrement Value Shift+F7 

Consecutive Numbering F8 

Insert Predefined Text Sequence F9 

Reverse Text Shift +Alt+T 

Reverse Text - Next Field Shift+Alt+R 

Rotate Left Ctrl+L 

Rotate Right Ctrl+R 

System Information F12 

Line break Ctrl+Enter 
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Toolbars 

This chapter describes the most important elements of the toolbars. 
Many of the standard icons such as Save, Format etc. are not described any further. 
 

Standard 

The "Standard" toolbar is always visible. 
 

 
 
Description of icons: 

 

 

Closing the file 
Closes the open project. A confirmation prompt concerning saving might 
appear. 
 

 
Print mode 
Switches the print mode. See chapter „Print mode“. 

 

 
Toggle orientation 

Switches the view in the workspace between horizontal and vertical. 

Not possible for endless strips.  

 

 
Duplicate 

Duplicates the selected elements. 

 

 
Group 

Groups the selected elements (or groups) as a new group (see section 
"Grouping"). 

 

 
Ungroup 

Ungroups the selected group. 

 

 
Consecutive numbering 

Opens the dialog for consecutive numbering (see chapter "Consecutive 
numbering"). 

 

 

Fill text field 

This function reproduces the rows in a text field until the text field is filled 
without any overflow. See chapter "Filling a text field". 

 

 

Reverse Text 

The characters of the marked text are reversed.  

Hotkey: Alt+Shift+R 

Example: ABCD -> DCBA 

 

  
Start / exit Excel editing 

The content of text and barcode fields can also be edited in Excel (see 
chapter "Excel editing"). 
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Toggle between active layers 

Switches between the project and marker layers. 

Toggling can be automatic (see section "View" in the chapter "Options 
dialog"). 

 

 
Show or hide document field selection 

When you click on an element (e.g. text, image), the associated elements are 
marked on the other marker (this does not apply to single fields). 

Example of "showing": 

 
Example of "hiding": 

 
 

 
Lock element 

Locks the selected element against format changes. Content (e.g. text) can 
still be adjusted (see also chapter "Locking elements"). 

 

 
Sort markers 

Opens the dialog to sort the markers. 

 

 
Synchronize content 

Synchronizes the elements with a stored data source (see chapter 
"Synchronizing content"). 

 

 
Order 

Opens the Order Wizard dialog (see chapter "Orders, Order Wizard"). 

 

 
Document protection 

Protects the open file against layout changes or removes document 
protection (see chapter "Document protection"). 

  

 
Support 

Offers the possibility to start the TeamViewer. 
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Layout 

You can show or hide the "Layout" toolbar through the menu bar via View > Toolbars > Layout. 
 

 
 
The icons enable you to edit the selected elements as follows: 

- arrange them 
- align them 
- rotate them 
- adjust their size  
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Format text 

You can show or hide the "Formatting Text" toolbar through the menu bar via View > Toolbars > 
Format Text.  
 

 
 
Description of icons: 

 

 
Choose font 

Choose the font for selected text or text elements. 

  

 
Choose font size 

Choose the font size for selected text or text elements. 
  

 
 

Increase font size 

Increase the font size for selected text or text elements.  
Each click on the icon increases the font size by one. 

  

 

Decrease font size 

Decrease the font size for selected text or text elements. 
Each click on the symbol decreases the font size by one. 

  

  
Increase / decrease character spacing 

The character spacing for the selected text elements is increased or 
decreased. It is also possible to adjust the character spacing dynamically. 
See chapter "General operation”, section “Adjusting character strings”. 

  

  Increase / decrease row height 

The row height for the selected text elements is increased or decreased. 

  

 
Bold 

Format the selected text or text elements in bold. 

  

 
Italic 

Format the selected text or text elements in italics. 

  

 
Underline 

Underline the selected text or the content of text elements. 

  

 
Strikethrough 

Strike through the selected text or the content of text elements. 

  

 

Subscript 

Subscript the selected text or the content of text elements. See chapter 
"General operation”, section “Adjusting the font”. 

  

 

Superscript 

Superscript the selected text or the content of text elements. See chapter 
"General operation”, section “Adjusting the font”. 
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Align left 

 

  

 
Center 

 

  

 
Align right 

 

  

 
Vertical alignment top 

 

  

 
Vertical alignment center 

 

  

 
Vertical alignment bottom 

 
  

 
Set text orientation to 0° 

 
  

 
Set text orientation to 90° 

 
  

 
Set text orientation to 180° 

 
  

 
Set text orientation to 270° 

  

 
Change text color  

Choose the color of selected text or of the content of text elements. 

  

 
Color coding 

Applies the defined color coding to the selected text element (see chapter 
"Color coding").  
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Format Element 

If you cannot see this toolbar, select View > Toolbars > Format Text. 
 

 
 
You can also use the "Properties" window to change the color and fill pattern (see section 
"Border and fill"). 
 
Description of icons: 

  

 
Line color 

If you now draw a new line, it will have the chosen color. 

To change the color of existing lines, first select the lines and then choose 
the color you want. 

 

 
Line thickness 

If you now draw a new line, it will have the chosen thickness.  

To change the thickness of existing lines, first select the lines and then 
choose the thickness you want. 

 

 
Line Type 

If you now draw a new line, it will have the chosen line type.  

To change the type of existing lines, first select the lines and then choose 
the type you want. 

 

 
Fill color 

Change the fill color of selected elements. 

 

  
Fill Pattern 

Change the fill pattern of selected elements. 
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Elements 

You can show or hide the "Elements" toolbar through the menu bar via View > Toolbars > 
Elements. 
 

 
 
Description of icons: 
 

 
Select 

Tool to select elements.  

Can also be used in combination with the Ctrl and Shift keys. 

 

 
Multiple selection 

(See chapter "Selecting elements"). 

 

 
Text field 

Drag the mouse on the marker to create a text field. 

 

 
Rounded text field 

Drag the mouse on the marker to create a rounded text field. 

 

 
Create rectangle / square 

Drag the mouse on the marker to create a rectangle. 

 

 
Create rounded rectangle / square 

Drag the mouse on the marker to create a rounded rectangle. 

 

 
Draw line 

Drag the mouse on the marker to draw a line. 

 

 
Draw circle / ellipse 

Drag the mouse on the marker to create an ellipse. 

 

 
Inserting an image 

Drag the mouse on the marker to create a frame and select an image. 

The program supports the image formats BMP, EMF, GIF ICO, JPG, PNG, 
WMF and TIFF. 
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Inserting a barcode 

Drag the mouse on the marker to create a barcode field. 

The program supports e. g. the following barcode types: 

- Code 39 

- Code 128 

- Code 2/5 Industrial 

- Code 2/5 Interleaved 

- EAN13 

- EAN8 

- EAN128 

- UPC-A 

- UPC-E 

- QR-Code 

- DataMatrix 

- MicroPDF417 

 

You can adjust the barcode type in the "Properties" window (see section 
"Content"). 

 

 
Drag the mouse on the marker to create a straight scale. A dialog box 
opens for further settings (see chapter "Inserting a scale"). 

 

 
Drag the mouse on the marker to create a rounded scale. A dialog box 
opens for further settings (see chapter "Inserting a scale"). 

 

 
Drag the mouse on the marker to create a connector. You can adjust the 
connector type in the "Properties" window. 

 

 
 

 

Group field 

Drag the mouse on the marker of endless material to create a text field. 

See chapter „Group field“. 

 

 
You can set the exact size and position of elements in the "Properties" 
window (see chapter "Properties window"). 

 

 
You will find further instructions for inserting elements in chapter 
"Commonly used functions". 
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Docking Bars View 

You can show or hide the "Docking Bars View" toolbar through the menu bar via View > 
Toolbars > Docking Bars View. 
 

 
 
Description of icons: 
 

 
Show or hide Project Explorer 

See also chapter "Project Explorer". 

 
Show or hide layers 

See also chapter "Editing layers". 

 
Show or hide properties 

See also chapter "Properties window". 

 
Show or hide character map 

See also chapter "Inserting special characters". 

 
Show or hide symbols 

See also chapter "Symbol Explorer/Plotter Symbol Editor". 

 
Show or hide data grid 

See also chapter "Data Grid window". 
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THM MMP 

You can show or hide the "THM MMP" toolbar through the menu bar via View > Toolbars > 
THM MMP. 
 

 
 
Description of icons: 
 

 
Cut Mark Before 

This sets a cut mark before the selection (see chapter "Printing", section 
"Setting cut marks"). 

 
Cut Mark After 

This sets a cut mark after the selection (see chapter "Printing", section 
"Setting cut marks"). 

 
Remove all Cut Marks 

This removes all cut marks (see chapter "Printing", section "Setting cut 
marks"). 

 
Send Cut Command 

This sends a cut command immediately to the mapped printer (for THM 
MMP, THM MultiMark, THM MultiMark Plus, THM MultiMark Twin,THM 
Plus M only).  

 
 

 
This function is available for the following printers: THM MMP, THM MultiMark, 
THM MultiMark Plus, THM MultiMark TwinTHM Plus M 
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Project Explorer 

 You can show or hide this through the menu bar via View > Project. 
 
When you open a project, it appears in the Project Explorer, with its subprojects. The individual 
marker types are shown for each subproject. The associated pages are among the marker types. 
 
To see the details or to get a better overview, you can expand or reduce the lower-level 
hierarchical structures in the Project Explorer by left-clicking on the "+" and "-" icons: 
 

  
 

 
If you press x on the numeric keypad of your keyboard, you can open all the 
sublevels of a hierarchical level at once. 

 
Description of icons: 
 

 Insert new subproject 

Also see chapter “Adding a subproject”. 

 

 Insert new marker type 

See also chapter “Adding a marker type to the subproject”. 

 

 Move marker type or subproject 

Moves the selected element on the same layer. 

 

 Move marker type or subproject 

Moves the selected element between all layers and hierarchical levels. 

 

 Expand / Collapse 

Show or hide all hierarchical levels starting from the selected element. 
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Shortcut menu 

Click on an object in the Project Explorer, then press the right mouse button.  
This opens the shortcut menu.  
The shortcut menu contains functions that are relevant to the particular object, i.e. only the 
functions in dark type are available.  
 

 
 
Copy 
You can use this shortcut menu item to copy a selected marker type or subproject. 
 
Paste 
Select the project or subproject to which you want to paste the copied marker type or subproject. 
 
New Project 
This shortcut menu item enables you to create a new project. 
 
Insert New Marker Type 
You can insert a new marker type via this shortcut menu item. The new marker type will then 
appear in the Project Explorer. 
 
Insert New Subproject 
You can insert a subproject below the current project or subproject via this shortcut menu item. 
 



 

User Manual User Interface    126 

Print 
This opens the dialog box for printing marker types. 
 
Reset Filter 
See chapter „Filter functions“. 
 
Copy Page / Paste Page… 
Copies the current page. When pasting the page, the position and number of copies can be 
selected. See chapter „Copy Page“. 
 
Move Page… 
Moves the current page via a selection dialog. 
 
Delete this Page 
Select the page you want to delete. 
 
Delete Page  
A selection dialog enables you to select the pages to be deleted. 
 
Delete Marker Type 
This shortcut menu item deletes the currently selected marker type. The deleted marker type no 
longer appears in the Project Explorer. 
 
Delete Subproject 
This item removes the currently selected subproject. The deleted subproject no longer appears 
in the Project Explorer. 
 
Change Marker Type... 
This menu item enables you to change the marker type.  
 
Add to Order 
You can add the selected article to your order list with this shortcut menu item (see section 
"Orders, Order Wizard"). 

 
View 
Here you can switch between different views (see section "View menu"). 
 
Closing the file 
The current project is closed. If you have not saved it yet, a confirmation prompt appears. 
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Properties window 

The properties of the various elements (e.g. text field, image, barcode or scale) are visible in the 
"Properties" window. 
 

 To show or hide, select View > Properties on the menu bar. 
 

 
 
The view of the "Properties" window can be selected via the icon buttons. 
 

 
Show properties sorted by categories. 

 

 
Show properties sorted alphabetically. 

 

 
The defined properties are saved as defaults for the selected object.  

The properties of "locked" fields cannot be set as defaults. Unlock them first 
(see section "Behavior"). 

 

 
This displays all layers and the elements in the layers in a tree structure. 

 
You will find more information in chapter "Marker properties". 
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Marker properties 

If you click on the marker name in the Project Explorer, the marker properties are displayed. 
 

 
 

Marker type title - Title of marker type  

- You can change the name.  

 

Marker type The selected marker type. 

If you select another marker type here, the program tries to apply 
the content (see also "Edit menu"). 

 

Printer The printer mapped to the marker type (see chapter "Mapping a 
printer to a marker type"). 

 

Correction The saved printer corrections. 

 

Project mode Whether project mode has been selected or not. (see chapter 
"Options Dialog"). 

 

  

  



 

User Manual User Interface    129 

Showing properties 

 To show the "Properties" window, select View > Properties. 

 Click on the element with the properties you want to change. 
 

 
 

 
The "Properties" window shows different properties, depending on the selected 
element. 

 

Locked (grayed-out) properties are either not available or locked for the selected 
element. To unlock, set the "Locked" property to "No" (see section "Behavior"). 
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Adjusting properties 

The "Properties" window is subdivided into the following categories, which are described in more 
detail below: 
 

 General 

 Size and position 

 Border and fill 

 Behavior 

 Field 

 Content 

 

General 

 
 

Name - Designation of the selected element.  

- You can change the name.  

- This name is also used in column mapping when files are imported (see 
chapter "Step 7: Field mappings"). 

- This name also appears as a column heading in the data grid. 

 

 
The name must not contain special or blank characters! 
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Size and position 

 

 
 
You can use this category to specify the size and position of the element.  

 Distances are measured from the zero point, which is located in the top left corner of the 
MultiCard/label. 

 The unit of measure is defined in the options dialog (see chapter "Options dialog"). 
 
The "Moving elements" section describes alternative methods for moving an element. 
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Border and fill 

 

 
 
You can use this category to specify the line thickness, color, pattern and line type of the 
selected object.  
Individual borders (left, right, top, bottom) can be displayed for the following elements: text field, 
rectangle, image.  
Padding can be set additionally for bar codes. 
 
A color value can be entered directly for the color settings. 
 
The color value is created as follows: RRGGBB (red, green, blue). 
Enter the hexadecimal value. 
 
Example: FF0000 is red. 
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Behavior 

 

 
 

Orientation - Element orientation in steps of 90°. 

- Only for text field, image and barcode 

- Document-individual property  

  

Locked 

 

- Element lock 

- Locked elements cannot be modified.  

- Exception: The content of text fields can still be modified. 

- The properties of locked elements cannot be set as defaults. 

- In addition, the lock can be protected with the document 
protection feature (see chapter "Document protection") 

  

Size to fit - The content is adjusted to the size of the barcode or image field or 
displayed in original size 

- See example 

- Only for image and barcode 

  

Show text - Shows or hides the plain text of a barcode field 

- Only for barcode 

  

Printable - The element is or is not printed with the project. 

  

Read only 

 

- The content is locked so that it cannot be modified. 

- Only for text field, image and barcode 

  

Tab order 

 

- Order by which the field is selected with the Tab/Enter key. 

- Values from 1 to x are allowed 

- Fields with the same tab order are selected in the order of their 
creation. 
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Line height See chapter „Adjusting the font“. 

  

Character Spacing See chapter „Adjusting the font“. 

  

Fill order Subsequently added fields (text, barcode) are made available for 
further editing on endless material via a unique value (e.g. for 
import, data grid, Excel editing).  

  

Individual Font Use individual font properties for the text part of the barcode. 
The function cannot be combined with the "Use Barcode Library 
Version 1" setting. See chapter „Adjusting the font“.  

 
Example:  
 

Barcode 

Size to fit  
Yes 

 

The barcode field is compressed 
horizontally. The numbers thus close up. 

Size to fit  
No 

 

The original distance between the numbers 
remains, but not all content is shown. 

   

Image 

Size to fit 
Without 

 

The image is shown in its original size. 

Size to fit 
Proportionally 

 

The image is adjusted to the dimensions of 
the image field and may be distorted. 

Size to fit 
Rectangle 

 

The image is adjusted to the dimensions of 
the image field. The proportions are 
retained. 
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Field 

You can use the "Field" category to specify the type of the field. 
 

 
 
You can choose from these field types: 
 

Single field 

 

- A single field has no association with any other field.  

- Each single field has its own separate formatting and content.  

- If you make changes to a single field, the changes only apply to 
that particular field. 

- The opposite of a single field is a document field. 

  

Identical document 
field 

 

- Exists on every marker area. 

- Has identical text content and position and formatting properties 

on every marker area. 

  

Individual 
document field 

 

- Exists on every marker area. 

- Is a field with identical position and formatting properties on every 

marker area.  

- But it may have individual (different) texts/text formats on every 

marker area. 
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Example: 
 

Single field 

 
  

Identical document 
field 

 
  

Individual 
document field 
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Content 

The content of single elements. 
 

  
 

Text preview - The text content of the element. 

- Only for text fields and barcodes. 

  

Data source - The name of the element acting as the data source for 
synchronization (see chapter "Synchronizing content"). 

- Only for text fields and barcodes. 

  

Color coding - The saved color coding is applied to numbers entered (see "Color 
coding"). 

- Only for text fields. 

  

Type - For images: the way the image is inserted. 
- Path: the image is inserted as a reference to an image file 
- Embedded: the image is embedded in the project   
- See also chapter "Saving an image in a file" and "Transferring 
an image from a file" 

- For barcodes: the selected barcode type 
(e.g. Code 39, Code 128, Code 2/5 Industrial, Code 2/5 
Interleaved, EAN13) 

- Only for images and barcodes. 
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File - If an image of the "path" type is inserted, the image is selected via 
"File". 

- Only for images. 

  

Anchor angle - Specifies the angle at which the text starts. 0 corresponds to the 
upper start position (12 o'clock). 

- Only for round text fields. 

Scale values A description of the scale properties can be found in chapter "Scale 
properties". 

Fill Text Field After an import, complete the text field automatically. See chapter 
"Filling a text field". 
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Selecting elements 

 
Click on this icon in the "Properties" window to specifically select elements. 

 
This displays all layers and the elements in the layers in a tree structure. 
 

 
 
Example: 
The illustration shows Page 01 with the project layer and eight project areas. You can also see 
the marker layer with one marker area containing a barcode and a text field. 
 
Clicking on the barcode, for example, activates it in the marker area in the workspace, ready for 
editing. 
 
This selection method is useful for elements in layers. 
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Workspace 

The workspace shows the start page by default when the application is started (Menu View > 
Show Start Page).  
 
When you open a project/marker type, it is displayed in the workspace. 
 

Shortcut menu in the workspace 

Right-click inside the workspace.  
This shortcut menu appears: 
 

 
 
Insert new page 
A new page is added to the active marker type in the workspace. 
 
Insert Marker Type 
You can use this shortcut menu item to add a new marker. The product catalog is shown, and 
you can select a marker type or a template to be inserted from it. 
 
Change Marker Type 
A selection from the product catalog enables you to change the displayed marker type. The 
content is transferred (if possible). 
 
Delete this Page 
Select the page you want to delete. 
 
Select Layer 
Switch to another layer (e.g. marker layer, project layer). 
 
View 
Here you can switch between different docking bar views (see section "View menu"). 
 
Layer Properties 
This shortcut menu item enables you to set the layer properties (e.g. color, lock). 
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Layers 

The pages of a marker type are organized into the following layers: 
 
- Locked layer  
- Free layer 
- Marker layer  
- Project layer 
- Background layer 
 
In principle, a page consists of either four or five layers. A MultiCard page has all five layers. All 
other marker types (for example labels, credit-card formats etc.) have all the layers except the 
project layer. 
 
Background layer 
The purpose of the background layer is to provide visual support for the user. You can change 
the color of the background layer and add elements (text and images) to it. The entire area of 
this layer can be used. The background layer is always the bottom layer; it is not printed by 
default and is locked. It is a standard layer and cannot be removed. 
 
Project layer 
You can add text or images to the project layer, using the surface area defined for it in the layout. 
The project layer is always the second layer. It is printed by default and is not locked. It cannot 
be removed. 
 
Marker layer 
The marker layer is the third layer. This is where MultiCard mats or labels are actually captioned. 
You can arrange any number of text fields, shapes (lines, rectangles, etc.), images and 
barcodes, using the areas defined in the layout. The marker layer is printed by default. It cannot 
be removed. 
 
Free layer 
The free layer covers the entire surface area of the page. You can arrange text and images 
anywhere on the layer. The free layer is always under the locked layer. Unlike the other layers, it 
can be duplicated, and any added free layers can be removed. They can also be moved among 
each other. In addition, all free layers can be combined into a single free layer. There must 
always be at least one free layer. It cannot be removed. Free layers may be printed. 
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Locked layer 

You can arrange elements (rectangles, lines, ellipses, scales) on the locked layer, covering the 
content of the other layers so they cannot be seen or printed. This layer is always the top layer. It 
cannot be removed. 
 
For example, you could use the locked layer to create a circle at the position of a bore hole or an 
LED to prevent printing in this area. 
 

Layers window 

Here you can see all layers of a marker type (see also chapter "Editing layers").  
 

 To show or hide, select View > Layers on the menu bar. 
 

 
 
The "Layers" window has the following toolbar: 
 

 
 
You can only use the icon buttons on the free layers. 
 

 
Click on this icon to add a new free layer.   

 
Click on this icon to delete the selected free layer. 

 

 
Click on this icon to move the selected free layer up one layer. 

 
Click on this icon to move the selected free layer down one layer. 

 
Click on this icon to reduce all free layers to a single layer. You cannot 
undo this action. 

 Click on the layer you want to change, then click on the relevant icon. 
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Layer properties 

You can change the settings of layers via the "Layer Properties" window. 
 
To open the "Layer Properties" window, double-click on the name of a layer in the "Layers" 
window: 
 

 
 
Here you can change the name, border color and fill color of the selected layer.  
 
You can also specify whether you want the layer to be visible or not, and whether you want to 
print it or not. Here you can also define whether the layer should be locked or be available for 
editing.   
 
After changing the settings, confirm by clicking on OK.  
 

 
If you click on the Set as Default button, you can save your settings and use 

them as the default settings the next time you open a new marker type. 
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Data Grid window 

To show or hide, select View > Layers on the menu bar. 
 
The data grid shows the content of text and barcode fields and allows the content to be managed 
(insertion, editing, copying/pasting). 
 

 
 
 

 
In order to make subsequently added fields (text, barcode) available for further 
editing on endless material, set the "Fill order" property in the properties of the 
field (see chapter "User interface", section "Size and position"). 

 

Defining the width of the data grid 

You have several options to define the width of the data grid: 
 

  
Sets the current width as the default for: 

- the current marker type 

- the whole program 

 

Save project When a project file is saved, the respective table widths of the 
open marker types are saved in it. 

When the project file is opened, these table widths are available 
again. 

 
The selected column widths and row heights are also saved. 
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Shortcut menu of the data grid 

The shortcut menu of the data grid allows you to call up different general program functionalities. 

 
 

 
To show and select a field of the data grid in the workspace, right-click into the 
field and select Show Element in Layout in the shortcut menu. 

 

Row height and column width of the data grid 

The row height and column width can be fitted to the optimal width or height of the table content. 
To do this, select the rows or columns in question and double-click on the gap of the column or 
row header to set the optimum value. 
 

 
 
The selected column widths and row heights can also be saved (see "Defining the width of the 
data grid"). 
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Info page 

An info page is displayed in addition for a marker type. 
 
If you do not want the info page to be shown, you can disable it in the options dialog (see section 
"Environment" in chapter "Options dialog"). 
 

 
 

General 

The following can be displayed, depending on the product:  
 

Product layout 

The dimensions of the marker type. 

Path to configuration 

Click on the  button to open the path to the product file (*.mcf) for the marker 
type. 
 

Sort order 

Definition whether sorting is in N-order or W-order.  
The basic settings are defined via the product file. 
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PrintJet ADVANCED/CONNECT settings
If a PrintJet has been assigned (see "Mapping a printer to a marker type"), the 
heating settings and/or print quality for the printer are shown here. The values can 
also be set at this point for the product variant.  

The print quality of the PrintJet ADVANCED/CONNECT can also be set in 
general via the options dialog (see "PrintJet ADVANCED", „PrintJet CONNECT“). 

Select PrintJet Heating… 

Click on this button to adjust the heating of the PrintJet printer. 

 
 

To fine-adjust the heating of the PrintJet ADVANCED/CONNECT, you can use 
the drop-down field "Heating PJA/PJC" to choose as follows: 

-- Much less heat 
- Less heat 
Default Default value 
+ More heat 
++ Much more heat 

Also see chapter "Options dialog", section "PrintJet ADVANCED", section 
"PrintJet CONNECT", section "General". 
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Select Stacking... 

Click on this button to adjust the stack output of the following printers: PrintJet 
CONNECT 

 

 

Use Output Magazine 

Checkbox not selected:  
The settings from the configuration are applied. 

Checkbox selected:  
Output magazine can be enabled or disabled. 

 

PrintJet MINI settings 

 
Select Curing Power... 

Click this button for the following settings: Curing Time, Curing Intensity 

 

Also see chapter "Options dialog", section "PrintJet MINI", section "General". 
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THM / TwinMark settings 

 
If a THM printer is allocated to an endless material (see "Mapping a printer to a 
marker type"), various printer parameters can be adjusted for the material.  

 

The options dialog’s or configuration file’s print settings are used for the "Default" 
list entry. The default value is shown in parentheses. All other selected values 
have priority over the general print settings of the THM printers (see chapter 
"Options dialog", section "THM printers").  

The print position can be changed for endless material on the following printers: 
THM MMP, THM MultiMark, THM MultiMark Plus, THM MultiMark LPC, THM 
MultiMark Twin, THM Plus M. See chapter "Setting the print position". 
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Getting Started 

Introduction 

This chapter is for users with a sound knowledge of Windows.  
 
The following step-by-step explanation shows the main things you need to do to effortlessly add 
professional captions to marker types. 
 

Step 1: Starting the program 

 Double-click on the program icon on the desktop. 
 

 
or 

 Call up M-Print® PRO via Start – Programs – Weidmüller – M-Print® PRO. 
 

Step 2: Selecting the marker type 

After starting the application, you will see the "Product Catalog" window: 
 

 
 

 In the left pane under "Catalog", click on the marker type you want to use. In the right pane, 
select the variant by clicking on it, then click on the Select Product button. The marker type 
is opened.  
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Step 3: Captioning the marker 

 Select the marker you want to caption by left-clicking on it. 
 

 
 

 To move to the next marker, press the Enter key or click on the marker you want to move to. 
 

 

If a text field shows a red triangle when text has been inserted, the text 
does not fit into the field. Not all of the text is displayed or printed. In this 
case you must shorten the text or let the program fit it automatically (see 
"Adjusting the font size" in chapter "Format menu"). 

 

 

If a text field shows an orange triangle when text has been inserted, single-
line text is displayed in multiple lines because the text field is too narrow.  
The following adjustment options are available: 

-    Adjusting the marker length.  
See chapter "General operation”, section “Adjusting the marker length”. 

-    Adjusting character strings.  
See chapter "General operation”, section “Adjusting character strings”. 
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Step 4: Saving the file 

When you have entered all the text, you can save the file as follows: 

 Select File > Save on the menu bar. 

 In the next window, enter the file name and click on the Save button.  
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Step 5: Printing the marker type 

 Select File > Save on the menu bar.  

 Select a printer from the printer list and click on Map. 

 In the next window, select the printer type (printer/plotter). 

 In the dialog that follows, you can define whether you want to map the output device to all 
variants of the product. Select "No" to assign just the selected variant. 

 Select a marker type from the list and click on the Print button (see also chapter "Printing"). 
 

 
 

 
If no printer has been mapped to any or all of the marker types to be printed, 
pressing the Print button sends the data to the default printer. 

 

 
If printing is not positioned properly, you must calibrate the printer (see chapter 
"Adjusting the printer to the marker type"). 

 

Step 6: Closing the file 

 Select File > Close on the menu bar.  
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Managing Projects 

Project structure 

A project (1) can be made up of a number of subprojects (2). See chapter: “Project Explorer”. 
These subprojects can contain any number of MultiCards or labels.  
A marker type can consist of several pages (4) and can include a range of elements, such as 
text, barcodes, images and shapes like lines, rectangles, etc. All images and barcodes are 
stored in dedicated folders. 
 
Depending on its type, a MultiCard consists of a defined number of marker areas (6) and project 
areas (5), arranged in horizontal and vertical fields.  
 
The marker areas are the areas actually containing the captioning information. They are on the 
marker layer.  
The project areas are used to assign the marker to a particular project. They are on the project 
layer. 
 
A project can have several marker types (3).  
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The currently open file or the most recently opened file appears at the top of the 
list under the Open option on the start page. 
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Changing the project name 

When you open a new marker type, a new project category is created automatically, with the 
default name "New Project".  
If the Project Explorer is not shown, see chapter "View menu". 
 

 
 
Follow these steps if you want to use a different name: 
 

 Click on the "New project" category. 
  

 
Click on this toolbar icon.  
If the "Properties" toolbar is not shown, see chapter "View menu". 

 
The "Properties" window appears. 
 

  
 

 Click inside the "New project" field and overwrite the entry with the project name you want to 
use. 
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Adding a marker type to a project 

You can assign several marker types to a project. 
 

 Right-click inside the Project Explorer (see chapter "Project-Explorer"). 
 
The following shortcut menu appears: 
 

 
 

 Select Insert New Marker Type on the shortcut menu. Follow the steps shown in the dialog, 
and the marker type is inserted in the Project Explorer. 
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Adding a subproject 

To make it easier for you to manage the marker types in a project, you can organize them in 
subprojects. 
 
Follow these steps to add a subproject: 
 

 Click on the main project at the top of the hierarchy, then press the right mouse button. 
 
The following shortcut menu appears: 
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 Select Insert New Subproject on the shortcut menu. 
 
The subproject is placed in the hierarchy below the main project. 
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Adding a marker type to the subproject 

 Click the subproject and add a new marker type via the shortcut menu (see also section 
"Adding a marker type to a project"). 

 
Follow these steps if you want to add an existing marker type to the subproject: 
 

 Left-click on the marker type you want to move and hold down the mouse button. 

 Keeping the mouse button pressed, drag the marker type to the subproject. 
 
The marker type now appears in the hierarchy under the subproject. 
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Removing a marker type 

 Click on the marker type you want to remove, then press the right mouse button. 
 

 
 

 Select Delete Marker Type on the shortcut menu. 
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Removing a subproject 

 Click on the subproject you want to remove, then press the right mouse button. 
 

 
 

 Select "Delete Subproject" on the shortcut menu. 
 

 
The subproject is removed along with all its associated marker types. 
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Closing the project 

 Right-click inside the Project Explorer. 
 

  
 

 Select "Close File" on the shortcut menu. 
 

 
If the file has not been saved, a message box appears asking whether you want 
to save the file or not. 
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Product Catalog 

Introduction 

The product catalog contains all the products, with variants, that are available for you to use in 
the application.  
 
The "Product Catalog" window opens automatically when you start the program: There you can: 

 Select a marker type, 

 Open the most recently edited project, 

 Open a particular project. 
 
The "Product Catalog" window can also be used to organize products.  
For example, you can keep products in a special product category if you use them regularly. To 
do this, you create a new category, then add the relevant products to it. 
 
This chapter describes how you can work with the catalog, how to find a product and how to 
remove products and categories.  
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Opening the Product Catalog window 

 Open the product catalog by clicking on Tools > Product Catalog. 
 

 
 
If the relevant information has been defined, the bottom left part of the window contains a 
description of the selected variant and the material number. The bottom right part of the window 
shows a photograph of the selected variant. 
 

 
You can double-click on the photograph to open a new window with a magnified 
view of the product. 

 

 
The product photograph may differ from the original. 

 
If you click on Product Website, a product data sheet appears via the Internet. The link only 
appears if there is a data sheet for the product. 
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This window contains the following buttons: 
 

 
Click on this button to open the last project you worked on. 

This button is only available after the program start. 

 

 
Click on this button to open a given project (see chapter "Project 
structure"). 

This button is only available after the program start. 

 

 
Click on this button to open the last template you worked on. 

This button is only available after the program start. 

 

 
This button enables you to select a particular product. 

 

 
 

Closing the product catalog. 
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Creating a new product category 

You can create your own personal product category where you can store all the markers you use 
regularly. Follow these steps: 
 

 Open the product catalog (Tools > Product Catalog). 

 To add a new category, click on the top level ("Catalog").  
 
To add a subcategory, click on the corresponding category. The subcategory will be added 
under it. 

 Select Category > New. 
 
A new category is created. 

 
 

 Enter a name for the new category. 
 
Now you can add the required products to the category (see section "Adding a product"). 
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Adding a product 

 Open the product catalog by clicking on Tools > Product Catalog. 

 Click on the category to which you want to add a product. 

 Select Marker type > Add. 
 
 
The following window appears: 
 

 
 
The window shows all products that are available in the application and that have been saved in 
a dedicated folder. 
 

 Select the product you want to add and click on the Open button. 
The selected product is added to the category. 

 Exit the product catalog by clicking on the Close Catalog button. 
 

 
The catalog is saved automatically. 
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Removing a product 

 Select the product you want to remove by clicking on it. 

 On the menu bar of the "Product Catalog" window, click on Marker Type > Remove. 

 The product is removed from the catalog after a confirmation prompt. 
 

 
The product has ONLY been removed from the catalog. 

It is not deleted from the application folder and can be re-added at any time. 

 

Removing all products from a category 

 Click on the category from which you want to remove all products.  

 Select Category > Empty. 

 The category is cleared after a confirmation prompt. 
 

 
The products are removed from this category ONLY. 

They are not deleted from the application folder and can be re-added at any time. 

 

Removing a product category 

 Click on the category and select Category > Remove. 

 The category is removed after a confirmation prompt. 
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Finding a product 

You can use the product search function if you want to select a new marker type without knowing 
the exact name or material number. 
 
The search function cannot be used to add a product to the catalog (see "Adding a product"). 
 

 Open the product catalog by clicking on Tools > Product Catalog. 

 Select Find. 
 
The "Find Variant" window appears: 
 

 
 

 Enter the product name in the "Variant" field. 
After entering at least two characters, all products with the searched characters are shown in 
the results list. 
 

 
 

 Click on the product you are looking for to select it, then confirm your choice with OK. 
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Renaming a product 

To give the products in the catalog another name (e.g. a company-internal name), you can 
rename the title and/or the variant name of a product.  
 
The changed variant names are, for example, displayed: 
- In the properties (see chapter "Marker properties", section "General",). 
- In the print dialog (see chapter "Calling up the print dialog"). 
 
Follow these steps to rename a variant: 

 Open the product catalog by clicking on Tools > Product Catalog. 

 Select the marker type. 

 Highlight the title or the variant name and press the "F2" key. 

 Specify a new name and accept the entry with the Return key. 

 The name is changed after a confirmation prompt. 
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Templates 

Templates are adjusted and saved marker types.  
Templates can be saved as project templates (like marker types) and can also be used like them 
in many areas (e.g. import). 
 
Further elements (e.g. text fields, image and barcode fields) can, for example, be added to a 
marker type, and this setting can be saved as a template *.mpt. 
 
Note the following template properties: 

 Templates consist of only ONE marker type  

 Templates consist of only ONE page 
 

Saving templates 

 Open a marker type and make your settings. 

 Select File > Save As.... 

 As the file type, select "M-Print® PRO Template (*.mpt)".  

 Save the file in the defined default directory for templates (see chapter "Options", section 
"Directories") so that it is automatically shown in the product catalog. 

 

 
If you want to set further elements on the templates, note the following: 

 Use document-individual fields or document fields if possible (see chapter 
"Properties window"). 

 If you adjust individual properties (colors, emphasis) of elements, set them 
"as default". 

 

Organise templates into categories 

You can create categories for the existing templates. This will organize the templates that you 
frequently use. 
 
Proceed as follows: 
 

 Open the product catalog by clicking on Tools > Product Catalog. 

 Select the Template section. 
 

 
 
If the option is not shown, save a template in the default directory. See chapter „Saving 
templates“. 
 
Creating a new category 
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 To add a new category, click on the top level ("Templates").  
 
To add a subcategory, click on the corresponding category. The subcategory will be added 
under it. 

 Select Category > New. 
 
A new category is created. 

 
 

 Enter a name for the new category. 
 
Now you can assign the required templates to the category. See chapter „Moving templates into 
categories“. 
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Moving templates into categories 

 Select a template with the right mouse button and drop it into a desired category (drag and 
drop). 

 Select "Move" in the dialogue that appears. 
 

 
 
 
Example: 
 

 



 

User Manual Product Catalog    176 

Removing a category 

 Click on the category and select Category > Remove. 

 The category is removed after a confirmation prompt. 
 

 

 
When removing a category, the templates therein will NOT be deleted but will be 
shown again under the top category. 

 

 
 
 

Resetting the product catalog 

If you have accidentally deleted configurations from the product catalog or imported a new 
catalog file (*.mca), you can reset the product catalog. 
All the directories – except the "Favorites" folder – are then reset to the delivery state. The 
content of the "Favorites" folder and the templates is preserved. 
 

 Open the product catalog by clicking on Tools > Product Catalog. 

 Select Extras > Reset Catalog. 

 Acknowledge the confirmation prompt. 
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Updating the product catalog 

You can update the product catalog via new or revised configuration files. 
Follow these steps: 
 

 Open the product catalog by clicking on Tools > Product Catalog… 

 Select Tools > Add/Update Products… 
 
The configuration search window appears: 
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Follow these steps: 
 

1 Search folder 

 Select the folder that you want to search for new configuration files. 

  

2 Find Now 

 To search for new configuration files, click on "Find Now" in the selected directory. 

  

3 Files found 

 The number of files found during the search run. 

  

4 Files to update 

 The number of new or more recent files. 

  

5 Select products 

 Select the required configurations. 

  

6 Number of files selected 

 The number of files selected is displayed. 

  

7 Apply 

 Click on "Apply" to copy the configuration files to your product catalog. 
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Options Dialog 

Introduction 

This chapter explains the basic settings that can be set via the options dialog. 
 

 To open the options dialog, select Tools > Options…. 
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Environment 

The environmental settings define the view and the general basic settings. 
 

General 

 

  
 
 
History list of last files 
The list of the most recently opened project files is displayed in the File menu and on the start 
page. 
 
Dimension unit 
The unit of measure used in the entire program (inch, mm, cm, µm) is assigned here. 
 
Default file name 
The default file name that is suggested in the "Save" and "Save As" functions. 
 
Enable autosave 
The file is saved automatically at the selected interval. 
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Use project mode as default  
Project mode can only be used for marker types with a project layer. 
If there are identically captioned project markers in project mode, only the first of them are 
captioned. 
 
Project mode: NO 

 
 
Project mode: YES 

 
 
 
If you were to insert (e.g. via the data grid) a different project marker caption (e.g. "P1a"), a new 
project marker would be created from this marker on. 

 
 
Display all hidden messages 
Some dialogs can be hidden using a "Do not ask again" or "Do not show this dialog again" check 
box.  

 Check here and click Accept if you want ALL dialogs to be displayed again. 
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Close project when the last marker type is closed 
If the box is checked, the project is closed once the last tab (see "User interface") is 
closed. 
Otherwise, you can reopen the tabs via the project tree. 
 
Overflow detection (Import, Print) 
If the respective box is checked, the program automatically checks whether all 
characters of a field are shown after an import or before printing. 
If not, the fields are shown as follows (see also "Adjusting the font size", "Adjusting 
character strings"): 

 
 
Enable canceling print job (Command Line) 
If the box is checked, the print job can be canceled – when printing a file via the 
command line (see "Command line call") – via a dialog. 
 
Show Print Job Dialog (Command Line) 
If the box is checked, the print job can be displayed – when printing a file via the 
command line (see "Command line call"). 
 
Enable Info Page 
Besides the page numbers, an info page on the layout of the marker type is shown.  
 
Automatically embed new images 
When inserting a new image element, the image is automatically embedded and not 
linked via a path. 
When program files are passed on, all source images are available automatically.  
To remove and save embedded images from a file later, see chapter "Transferring an 
image from a file". 
 
Separator page when printing on heat shrink type HSS 
Automatically inserts a (blank) separator page when there are multiple print jobs for 
heat shrinks of type HSS. 
 
Extended Quick Print 
If the box is checked, the number of copies can be selected for quick print. See chapter "Quick 
print". 
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View 

 
 
Grid settings 
The settings for the grid (see chapter "View menu"). 
 
Show the first project marker of a project only 
If the project marker content is the same, only the first project marker is shown: 
 
Show data grid on start 
The data grid is always shown when the program is started. 
 
Automatic selection of the layer at which an item was clicked on 
If the box is checked, you can automatically switch between the project and the marker 
layer with a mouse click. 
Otherwise it is necessary to switch via the "Standard" toolbar (see chapter "Toolbars"). 
 
Show overflow and word wrap 
Fields whose content cannot be shown completely or include an automatic word wrap 
are indicated as follows (see chapter "Step 3: Captioning the marker"): 

  
 
Enable changes to printer settings 
Defines whether the “Settings...” button can be chosen in the print dialog (see chapter 
"Printing", section "Calling up the print dialog"). 
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Application Language 

Switches the application language 
 
When the MUI setup (multilingual user interface) has been installed, you can choose a different 
application language via this selection box. 
 

 
 

 
If no other language is offered in this selection box, additional language packs 
must be installed via the setup. 
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Startup Options 

 
 
Super User 
During setup, you can enter a user’s Windows login name in the “Super User” field.  
Many program settings that this user makes (set paths, adjust printers, etc.) are 
applied as a central setting for all other logged-in users. 
 
Individual program settings for all other users: 

 Application language  
See chapter "Application Language". 

 
A different super user can be selected via the button. 
 
Note: You have to be a machine administrator to perform this operation. The process 
is performed for each user when restarting the program. 
 
Note: A new profile must always be created using the “Select Super User Profile…” 
button. 
 

 
 
Startup Options 
Here you control the behavior at program startup. 
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Import 

 
 
File extensions 
Here you can link different file extensions to a script file. 
 
When the program opens the file (e.g. via the command line), the script file is automatically run. 
 
Assign file 
Files can be opened automatically by the program if they are double-clicked. For this, it 
is necessary to add the file extension (for example ".xls") to the list and to click on the 
“Assign file” button.  
All file extensions in the list are now registered with the program. 
 
Endless Strip 
Endless strips must be further specified via another dialogue when opening from the 
catalogue. See chapter "Endless strips".  
If endless strips are selected during an import, this additional dialog cannot be 
displayed. Instead, the values displayed here are used as the default for the import. 
See chapter "Step 3: Selecting the project and variant". 
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Show welcome page of the Import Wizard 
 
Show Import Wizard with XML 
XML files can either be imported or be opened via the command line (see chapter 
"Command line call"). 
If you select this check box, the Import Wizard appears on opening via the command 
line; otherwise the import is controlled via the default settings or via a script file (see 
chapter "Importing files"). 
 
Import Project Text into Marker 
If the box is checked, texts that are inserted in the project layer are inserted in the 
marker areas instead. 
 
Use extended E-Plan Assistant 
If the box is checked, the Import Wizard also shows the page with the delimiters when 
importing WEx files.  
The delimiters are set as a default in the WEx files and should not be modified. 
 
Use Element name with WMEX 
If the box is checked, the element names are used when opening *.wmex files.  
 
Double Sided Import (THM MultiMark Twin) ) 
If the box is checked, you can import on the front and rear sides. 
 
UTF-8 Compatibility 
Modified character encoding if special characters are not displayed correctly. 
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Directories 

 
 
 
Directories 
The displayed areas are preset and browsed through in the saved directories. 
 
The "LPC Images" directory only applies to LPC standalone mode. See chapter "LPC 
printing"  
 
Extended Directory Settings 
If the box is checked, some standard directories can be deselected. Instead, the last 
used directory is used in the area. 
 
Program settings 
Modified program settings can be saved (exported) and/or loaded (imported).  
Company-internal settings can, for example, be adjusted once and be loaded on other 
computers. 
 
Program settings that can be stored are, for example: 
- Update  
- Grid offset for duplication (see "View") 
- Consecutive numbering (last dialog values) 
- Import 
- Import Wizard (last dialog values) 
- Mapped printers for marker types (see "Mapping a printer to a marker type") 
- Printer groups 
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- Adjusted default values for marker types 
- Adjusted printer settings (e.g. printer correction, material slip, marker type settings) 
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Administration 

 
 
Transfer Printer Settings 
Transfers the settings from one output device to another compatible device. 
If a printer is to be replaced, the material mappings can be transferred. 
See chapter „Mapping a printer to a marker type“. 
 

 
 
 
Share print settings 
See descriptive text in the dialog. 
 
Protect print settings 
You can store a password to protect the adjusted printer settings against modifications. 
This password is requested before any modification of the printer values. 
 
After installation, there is NO password. 
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Menu Administration 

Individual menu items can be hidden or password-protected. 
 

 
 

 Set all enabled 

All the menu items are displayed and can be opened. 

 

 Set all protected 

All the menu items are displayed, but can only be opened after entering a 
password. 

 

 Set all disabled 

Not all the menu items are displayed and not all the menu items can be opened. 
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 Set password 

Opens a dialog for setting or changing a password. 

After installation, there is NO password. 

 

Note: If you set password protection for individual menu items, you should also 
protect the menu item "Settings -> Options" to ensure that the password cannot 

be reset without permission. 

 

Reset password 

Click on , enter the existing password and leave the fields for the new 
password empty. Click on OK to accept the entry. 

 

 State 
Enabled:  The menu item is displayed. 
Disabled: The menu item is not displayed. 

Protected: The menu item is displayed, but only opens after entering a 
password. 

 
 

UpdateDefining update settings. 
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Color Coding options 

Defining color codings for the numbers 0 to 9 (see also "Color coding"). 
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Fields 

Defining various field settings, e.g. calendar week. 
 

 
 
 
Enable Page Numbering (MultiCards)  
For newly added material a page numbering is inserted on the free layer. This only applies to 
MultiCards.  
 
Example: 
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Offsets 

Defining various basic settings. 
 

 
 
Duplicate 
The offset dimensions of the duplicated object (see chapter "Edit menu"). 
 
Increment value / Decrement value 
Sets the default values for incrementing or decrementing (see chapter "Incrementing 
and decrementing"). 
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Security 

 The levels of security for opening and saving the program files can be set. 
 

 
 
File Format when Saving: 

 Version 9.2 – Highest level of security 
Files are saved as follows: 

 with AES encryption,  

 with SHA-Hash  
 
Opening in program versions lower than V 9.2 is no longer possible. 

 Version 9.0 - Medium level of security 
Files are saved as follows: 

 with AES encryption 
 
Opening these files in program versions lower than V 9.0 is no longer possible. 

 Old Format - Lowest level of security 
Files are saved as follows: 

 password-protected ZIP format  
 
File Format when Opening: 

 Format >= 9.2 - Highest level of security 
Files can be opened with the following program versions: 

 Version 9.2  

 or newer versions 

 Format >= 9.0 - Medium level of security 
Files can be opened with the following program versions: 

 Version 9.0, 9.2  

 or newer versions 

 All Files - Lowest level of security 
All files are opened 

. 
 

 

Program files can be converted between the various versions. See chapter 
„Tools menu“. 
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Show Error Messages 
When opening erroneous files, an error message is shown (e.g. old files or manipulated files with 
missing or incorrect SHA specification). 
 
Open Ambiguous Files 
Ambiguous files can however still be opened (if the source is known, for example). 
 
Note: To change the security settings, please start the software "as administrator". The access 

rights (read/write) to the following directory must be available: „ProgramFiles\misc” 
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Replacements 

Text Replacements 

 
Replace 
When pasting text from the clipboard or after a data import, the characters defined in this list are 
replaced. In the final step of a data import, the characters defined in this list are replaced. The 
string “\r\n” in the “Replace” column generates a real word wrap (CRLF) for the import result. 
 
Reverse Text 
Activate the extended function for reversing the text sequence. The texts are swapped in 
sequence using a selectable split pattern. See chapter „Insert menu“. 
The texts are only exchanged at the first found split pattern. 
 
Example: Split Pattern "|" 
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Image Replacements 

 
When replacing an image, an image path is inserted into an image object. If the image is located 
in the standard symbol directory (see "Directories"), it is sufficient to insert the file name. 
 
Example:  
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Logging 

 
 
The logging function can be set for the following modules: 

 M-Print® PRO  

 Status Monitor 

 Status Monitor Service 

 LPC-Tool 
 
Duration: 
To minimize the file size, data with an older date is deleted from the log file. 
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Element Defaults 

Certain properties for creating elements (e.g. text field, rectangle, image, barcode) can be 
defined via the element defaults. These settings are saved locally on the PC.  
 

Font 

  
 
Font: 
Here you select a font or other settings to be used as the preferred font when new 
marker types are inserted in a project. This means that the settings stored in the 
configuration files are not used. 
This setting is only applied when the program has been restarted. 
 
Use Config Font 
Resets the font that was selected via "Use Config Font".  
Afterward the respective fonts of the added marker types are used. 
This setting is only applied when the program has been restarted. 
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Elements 

For the various elements (e.g. text field, rectangle, image, barcode) there are varying properties 
whose default properties can be changed. 
These are usually properties such as the line thickness or line and fill properties.  

 
 
Once accepted, changes to the default properties are valid for any new elements. A reboot is not 
necessary. 
 
Reset 
Resets the default property of the selected element to the delivery state. 
 
 
With the barcode, it is possible to adjust the padding automatically when the marker type is 
changed. 

 
 

 
The default properties of the elements as delivered are read from the product 
files of the product catalog. These product values may differ from those shown in 
this dialog. 

Only when the values have been changed and saved via this options dialog do 
they take precedence in the presentation of the elements. 
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Output Devices 

A printer or a plotter must be mapped to every marker type. 
 

Mapping 

In the list shown, the connected printers are mapped to the type the printer is handled as: 
 

 As printer 
The device is always assigned as a printer when "Map" is selected in the print dialog. 

 As plotter 
The device is always assigned as a plotter when "Map" is selected in the printer dialog. 

 Ask user 
The "Map printer" dialog appears whenever this device is assigned. 

 Do not use 

 

  
 
Use Windows Printers 
Using this option, all the system printers of the operating system are displayed in the 
list and offered for selection in the print dialog. Otherwise, only the internally usable 
printers are available in the list. 
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Save Print Statistics 

Enable this option to save a print log. Each printout expands the log file. 
 
You can also view this log file in the status monitor. See chapter „Status Monitor print jobs“. 
 
Example: 
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Plotter 

Settings for connected plotters. 
 

General 

General settings for plot mode and the plotter speed. 
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MultiCard fixture 

Plotter settings for MultiCards. 
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SF 4-6 fixture 

Plotter settings for SlimFix fixtures to hold sizes 4 to 6. 
 

 
 

Pen priming 

Priming options for the plotter pen. 
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PrintJet MINI 

GeneralSetting the print options for the PrintJet MINI. 

 

 
General information: 
 
The print quality of the PrintJet MINI can be defined in the following ways: 
 
1. Via the product file (see "Adding a product") 

The basic settings are defined via the supplied product file (*.mcf).  
 

2. Via the adjustable curing power.  
For this, set the check mark for "Curing Power adjustable (Info Page)" and apply the settings 
from the options dialog. 
Open a product and assign it to a PrintJet MINI printer  (see chapter "Printing", section 
"Mapping a printer to a marker type"). 
Go to the info page (see chapter "User interface", section "Info page"). 
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Administration 

Administration of the PrintJet MINI. 
 

 
 
Remote access 
 
Select a connected PrintJet MINI printer and click on “Open Remote Desktop Connection…” to 
connect to the printer's computer. 
 
Support file 
 
The support file contains information about the installed version of the program. It helps the 
Support team in the event of problems. 
Select a connected PrintJet MINI printer and click on "Create Support File…" to create a support 
file. 
 
 
Updating the printer software 
 
To update the printer software, click on the “Start Printer Update” button. 
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PrintJet CONNECT 

General 

Setting the print options for the PrintJet CONNECT.  
 

 
Select Print Quality  
 
To adjust the print quality of the PrintJet CONNECT, click in the options dialog on the “Select 
Print Quality…” button and select the required quality. 

 
 
 
User Defined 
For reasons of compatibility, the earlier setting options can still be selected for older firmware 
versions of the printer. 
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General information: 
 
The print quality of the PrintJet CONNECT can be defined in the following ways: 
 
3. Via the product file (see "Adding a product") 

The basic settings are defined via the supplied product file (*.mcf).  
 

4. Via the settings in the options dialog (see "PrintJet CONNECT") 
These settings apply in general to all products and override the settings from the product 
files. 
 

5. Via the settings on the info page for the product (see chapter "User interface", section "Info 
page"). 
These settings apply to a product variant and override the settings both from the product file 
and from the options dialog. 
 

6. Via the adjustable heating.  
For this, set the check mark for "Heating adjustable (Info Page)" and apply the settings from 
the options dialog. 
Open a product and assign it to a PrintJet CONNECT printer  (see  chapter "Printing", 
section "Mapping a printer to a marker type"). 
Go to the info page (see chapter "User interface", section "Info page"). 
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Administration 

Administration of the PrintJet CONNECT. 
 

 
 
Remote access 
 
Select a connected PrintJet CONNECT printer and click on “Open Remote Desktop 
Connection…” to connect to the printer's computer. 
 
Support file 
 
The support file contains information about the installed version of the program. It helps the 
Support team in the event of problems. 
Select a connected PrintJet CONNECT printer and click on "Create Support File…" to create a 
support file. 
 
 
Updating the printer software 
 
To update the printer software, click on the “Start Printer Update” button. 
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Printer groups PJC 

Available printers can be combined as a printer group. 
The following printers are supported: PrintJet CONNECT  
 
These printer types can be assigned to a material in the print dialog. See chapter "Mapping a 
printer to a marker type". 
 
Each time a print job is prepared, the individual printed pages are - depending on the selected 
option - distributed to the available printers of the printer group.  
 

 
 
Printer group print options 
 
Serial print:  
The number of printed pages according to material is divided by the number of printers and 
assigned to them. (1-2; 3-4; 5-6) 
 
Parallel print: 
The printed pages of a material are sent individually to the respective subsequent printer of the 
printer group: (1; 2; 3) (4; 5; 6) 
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PrintJet ADVANCED 

General 

Setting the print options for the PrintJet ADVANCED. 
 

 
 
Select Print Quality  
 
To adjust the print quality of the PrintJet ADVANCED, click in the options dialog on the “Select 
Print Quality…” button and select the required quality.  
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General information: 
 
The print quality of the PrintJet ADVANCED can be defined in the following ways: 
 
1. Via the product file (see "Adding a product") 

The basic settings are defined via the supplied product file (*.mcf).  
 

2. Via the settings in the options dialog (see "PrintJet ADVANCED") 
These settings apply in general to all products and override the settings from the product 
files. 
 

3. Via the settings on the info page for the product (see chapter "User interface", section "Info 
page"). 
These settings apply to a product variant and override the settings both from the product file 
and from the options dialog. 
 

4. Via the adjustable heating.  
For this, set the check mark for "Heating adjustable (Info Page)" and apply the settings from 
the options dialog. 
Open a product and assign it to a PrintJet ADVANCED printer  (see  chapter "Printing", 
section "Mapping a printer to a marker type"). 
Go to the info page (see chapter "User interface", section "Info page"). 
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Administration 

Administration of the PrintJet ADVANCED. 

 
 
Remote access 
 
Select a connected PrintJet ADVANCED printer and click on “Open Remote Desktop 
Connection…” to connect to the printer's computer. 
 
Support file 
 
The support file contains information about the installed version of the program. It helps the 
Support team in the event of problems. 
Select a connected PrintJet ADVANCED printer and click on "Create Support File…" to create a 
support file. 
 
 
Updating the printer software 
 
To update the printer software, click on the “Start Printer Update” button. 
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Printer groups PJA 

Available printers can be combined as a printer group. 
The following printers are supported: PrintJet ADVANCED  
 
These printer types can be assigned to a material in the print dialog. See chapter "Mapping a 
printer to a marker type". 
 
Each time a print job is prepared, the individual printed pages are - depending on the selected 
option - distributed to the available printers of the printer group.  
 

 
Printer group print options 
 
Serial print:  
The number of printed pages according to material is divided by the number of printers and 
assigned to them. (1-2; 3-4; 5-6) 
 
Parallel print: 
The printed pages of a material are sent individually to the respective subsequent printer of the 
printer group: (1; 2; 3) (4; 5; 6) 
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PrintJet PRO 

General 

Setting the print options for the PrintJet PRO (see also PrintJet PRO manual). 
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Cleaning 

Launching the cleaning process for the PrintJet PRO. 
 

 
 

 
Note that head-flushing consumes more ink than printhead cleaning. 

 

 

Current configuration 

Display of the current printer configuration. 
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THM printers 

General 

Setting the print options for the printer. The following printers are supported: THM Plus S, THM 
MMP, THM MultiMark, THM MultiMark Plus, THM MultiMark LPC, THM MultiMark Twin,THM 
Plus M 

 
 
Use Weidmüller recommendation (default) 
The manufacturer’s default settings for the material in question are used (e.g. cutting, 
perforation, orientation, printing speed, sensor type).  
The selectable options override the manufacturer’s default settings in the respective function 
only. 
 
Use Windows driver settings (default) 
The printer driver’s settings are used (not available for THM MMP, THM MultiMark, THM 
MultiMark Plus, THM MultiMark LPC, THM MultiMark Twin,THM Plus M).  
 

 
Some parameters can be additionally set via the info page of the material (see 
chapter "User interface", section "Info page").  

 
Displacement Start / End 
The displacement sets the offset to the end of the marker or to the first cutting position. To the 
first cutting position only positive values are allowed.  
 

 
Perforation and some combinations of cutting are not allowed with the 
displacement. 
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Extended 

Extended settings of the THM printers. 
 

 
Send images as *.bmp files 
The images are sent as *.bmp files to the printer and not as *.png files. 
 
Print max. length 
Markers can be summarized and then sent to the printer, instead of individually.  
 

 
It is not possible to perforate or cut between summarized markers. 

 
Print empty markers at the endWith some endless materials, empty markers at the end are not 
sent to the printer. Select this option to send the empty markers to the printer. 
 
Threshold for Black in Print OutSets the value above which a color is recognized as black and 
therefore printed. 

 Default: 128 

 The larger the threshold value, the more light color tones are printed in black. 
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Administration 

Administration of THM printers. 
 

 
 
Updating the printer software 
 
To update the printer software, (e.g. firmware),  

 select a printer,  

 select an update file and  

 click on the Start Printer Update button. 
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Printer groups THM 

Available printers can be combined as a printer group. 
The following printers are supported: THM MultiMark Plus, THM MultiMark, THM MMP, THM 
MultiMark LPC 
 
These printer types can be assigned to a material in the print dialog. See chapter "Mapping a 
printer to a marker type". 
 
Each time a print job is prepared, the individual printed pages are - depending on the selected 
option - distributed to the available printers of the printer group.  
 

 
 
Printer group print options 
 
Serial print:  
The number of printed pages according to material is divided by the number of printers and 
assigned to them. (1-2; 3-4; 5-6) 
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Alternative Printing 

Assignment of a material to an alternative printer. 
Used to create a print file for the LPC Tool. See chapter "LPC printing". 
 
The following printers are supported: THM MultiMark Plus, THM MultiMark, THM MMP, THM 
MultiMark LPC 
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Support 

General 

 

 
 
TeamViewer 
Offers the possibility to start the TeamViewer. 
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Opening Other File Types 

Opening other file types 

This chapter explains how to open a file that was not created using the program.  
 

 Select File > Open. 
 
The "Open" window appears, listing all existing files: 
 

 
 
Select one of the following file types: 
 
*.abp M-Print document 
*.gdc M-Print document 
*.mld M-Label document 
*.mpc Content File 
*.mpo Order File 
*.mpt Template 
*.rde Raildesigner export file 
*.tmf M-Comm document 
*.wmex Weidmueller export file  
*.txx  
*.txy  
*.xls; *.xlsx Microsoft® Excel® Worksheet 
*.xmt A multiple selection of files is possible.  
*.txt A multiple selection of files is possible. 

 
All the available files of the selected file type are listed. 
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 Select the file you want to open, then click on the Open button. 
 
If the marker type could not be found in the catalog, a message box appears: 
 

 
 

 Select the marker type and confirm by clicking on OK. 
 
The data is added to the markers.   
 
 

 
If a non-supported file type is used for a multiple selection, only the first file of 
the selection is opened. 

 
Excel files 
 
An additional dialog appears when Excel files are opened. 
 

 
 
Here, you can choose the worksheet to be opened as well as the marker type and define 
whether to apply the cell formats (if supported). 
 

 
The data in the Excel file is only displayed from the second row on.  

Another way to display data from an Excel file consists in an import (see chapter 
"Importing an Excel file"). 
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Command Line Call 

Introduction 

The program can also be started via the command line (command prompt). 
 
You can see the call parameters by entering the path to the program file, followed by the call 
parameter "/?". 
 

Call parameters for exe 

Opening or printing a file 

MPrintPRO.exe [-p] "file (*.gdc|*.mld|*.mpc|*.mpo|*.mpo2|*.mpt|*.rde|*.tmf|*.txx|*.txy|*.bis)" 
 
 

 
When the print parameter "-p" is used, the print job can be canceled via a dialog. 
If the dialog is not displayed, see the option " Enable cancelling print job 
(Command Line) " in the options dialog (see chapter "Options dialog"). 

Otherwise the program window will no longer be displayed. 

 

Importing or printing a file 

MPrintPRO.exe "file_name" [-p] [-ImportFilter:"script_file_name (*.mis)"]  
 [-MatNo:material_number] [-Fallback:material_number] 
 
MPrintPRO.exe "file_name" [-p] [-ImportFilter:CSV | WTXT | WE | VK | XML]  
 [-MatNo:material_number] [-Fallback:material_number] 
 

 
When the print parameter "-p" is used, the print job can be canceled via a dialog 
after opening the program. 
If the dialog is not displayed, see the option "Display all hidden messages" in the 
options dialog (see chapter "Options dialog"). 
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Call parameters for converters 

The import converter can be controlled via the command line (see chapter "Converter"). 
 

Parameters for the QLS converter 

-input:"<Path to file>\<Inputfile>" 
This attribute is compulsory 
 
-output:"<Path to file>\<Outputfile>" 
Optional. 
If output_file = input_file, then the extension ".convert" is appended to the output_file's name. 
If nothing else was entered, the name of the input file is used with the extension ".convert" added 
to it. 
 
-separator:<separator> 
Optional, but only 1 character, 
default is the semicolon, 
no white spaces 
Exception TAB 
 
-start:<start> 
Optional  
First import line; 
default is 1 
 
-end:<end> 
Optional  
Last import line;  
default is 0 (means until the end) 
 
-concate:<concate> 
Optional  
default is 2 
cannot become less than 2 
 
-ignore 
Option 
if entered, blank lines are ignored 
 
-? 
Attention: If this parameter is entered, all other parameters are ignored, and only the "usage" is 
displayed. 
 
Example: 
1 "C:\ qlsconverter.exe" -? -> Lists all parameters 
2 "C:\ qlsconverter.exe" -input:"C:\qls\testbasis_cmd.csv"  

 
Creates the output file "C:\qls\testbasis_cmd.csv.convert" 
 

Parameters for the TNV converter 

 
-input:"<Path to file>\<Inputfile>" 
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This attribute is compulsory 
 
-output:"<Path to file>\<Outputfile>" 
Optional. 
If output_file = input_file, then the extension ".convert" is appended to the output_file's name. 
If nothing else was entered, the name of the input file is used with the extension ".convert" added 
to it. 
 
-separator:<separator> 
Optional, but only 1 character, 
default is a semicolon 
no white space (blanks) 
 
-start:<startlineno> 
Optional  
First import line;  
default is 1 
 
-end:<endlineno> 
Optional  
Last import line;  
default is 0 (means until the end) 
 
-pair1:<colno1><delimiter><colno2> 
Optional  
Linked column pair with delimiter 
Default: Column 0 and column 1 are linked with a colon 
If delimiter = '|', the columns are combined WITHOUT delimiters.  
 
To get a list of all parameters, double-click on the file "TNVConverter.exe". 
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Example: 
 
1 “C:\ tnvconverter.exe" -input:"C:\tnv\testbasis_cmd.csv"  -separator:"," -pair:"2:5" –pair:"3:4"  
 
The import is based on the following parameters: 

 Delimiter for source file: Comma 

 Delimiter for output file: Colon 

 Linked column pairs: Column 2 with column 5 and column 3 with column 4 

 Creates the output file  "C:\tnv\testbasis_cmd.csv.convert" 
 
 

 



 

User Manual Importing Files    233 

Importing Files 

Introduction 

This chapter explains how you can import files in other formats (e.g. Microsoft® Excel®) into the 
program and insert the data into the marker areas.  
The data can be imported into the catalog's marker types or into self-created template files 
(*.mpt) (see chapter "Templates"). 
 
There are various ways to import a file: 
 
1. Manual import with the option of creating an import script file (see chapter "Manual import") 

2. Automated import via a script file (see chapter "Automated import"). 

3. Automated import with one or more script files (batch import) (see chapter "Batch import"). 

4. Import controlled via the command line (command prompt) (see chapter "Command line 
call"). 

The following file formats can be imported at the moment: 
 

*.asc  

*.csv  

*.mpx  

*.txt  

*.wbe  

*.we?  

*.xml  

*.xls; *.xlsx  

*.vk  

 
 



 

User Manual Importing Files    234 

Manual import 

For a manual import, the Import Wizard supports you when selecting the import parameters. 
 
You can save them at the end of the Import Wizard to carry out automated imports with these 
settings (see chapter "Automated import").  
 

Starting the import 

Start the import via File > Import… 
Follow the steps of the Import Wizard. 
 

Step 1: Start page 

 
 
The start page of the Import Wizard can be hidden.  
Select "Don't show again" to start directly with step 2 when you call up the wizard the next time. 
 
You can show the start page again via the options dialog (see chapter "Options dialog"). 
 



 

User Manual Importing Files    235 

Step 2: Filter and import type 

In step 2, you select the source file you want to import. 
The filter type, the saved import routine or a converter can also be selected. 
 

 
 
Selecting the source file 

 Click on the Browse... button. A window appears where you can select the file you want to 
import. 

 Select the file you want to import and click on the Open button.  
 
The path and name of the file you want to import are now shown in the "Select the source file:" 
field. 
 
Source file type 
The next step is to select the import type: 

 Filter: The import is effected manually via a filter file. 
Select the filter type in the drop-down field (e. g. *.txt, *.WEI). 
The filter that matches the source file is usually shown automatically. 

 Script: The import is automatic via a stored script (see chapter "Automated import") 

 Use converter: A converter is used to prefilter the source file (see chapter "Converter"). 
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Step 3: Selecting the project and variant 

This step serves to select the project or the marker type used to effect the import. 
There is a choice of options, depending on the initial situation: 

 Selected element 

 Existing marker type in current project 

 New marker type in current project 

 New Project 
 

 
 
Selected element 
For this option, a marker type must be opened and a marker must be selected. 
The import is inserted from the selected marker on. 
If no marker is selected, the data is inserted from the first marker on. 
 
Existing marker type in current project 
For this option, a marker type must be opened. 
The import is effected starting with the first marker of the selected marker type. 
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New marker type in current project 

 Click on "Catalog..." to select a marker type from the catalog or from the saved templates 
(*.mpt). 

 
A new marker type is added to the current project during the import. 
 

 
According to reference file 

A vk import is performed and the marker types are mapped via the reference file. 
The catalog selection is therefore inactive. 

 
New Project 

 Click on "Catalog..." to select a marker type from the catalog or from the saved templates 
(*.mpt). 

The import is effected into a new project with the selected marker type. 
 

 
If a non-saved other project/marker type is still open, a confirmation prompt is 
displayed before the import starts. 
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Create Project Subtrees 
For each newly labeled project marker, a new subproject is created in the Project Explorer. 
 
Example:  
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Merge same Marker Types 
The contents of the same marker types can be merged during import. 
 
This function is only used in conjunction with the "Create Project Subtrees" checkbox.  
 
Example: 
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Insert Project Info only in Project Explorer  
This option applies to markers without a project layer. 
 
This function is only used in conjunction with the “Add Project” checkbox. See chapter "Add 
Project". 
 
Example: 
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Steps 4/5: Selecting the data format and field delimiter 

Specify whether the columns in the source file have been defined with a delimiter (such as a 
semicolon or tab character) or with a fixed column width (see section "Source file with delimiter" 
or "Source file with fixed column width"). 
 
In addition, you can select: 
 

 File origin 
Specify the operating system used to create the file. 

 Fields enclosed by 
Text characters enclosed by the character specified here are interpreted as text. Delimiters 
are thus ignored (masked). 
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Source file with delimiter 

 Select the option "Delimited..." if the source file is a file with columns that are delimited by a 
character, such as semicolon, tab, etc. 

 
Example of a file with delimiter 
 

Opened in Microsoft® Excel®: Opened in a text editor: 

 

 

 
The examples shown above are a two-column file in Excel® with the semicolon defined as the 
delimiter as shown on the right. Because there is no data before the semicolon in the second 
row, for example, the first column is empty. 
 
The file on the right was saved from within Excel® in CSV format (character-separated values). 
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 Click on Next to go to the next step. 
 

 

 The program suggests the characters to delimit the columns. If a different delimiter has been 
used, you can select it by clicking the appropriate radio button.  

 If you click the Other radio button, you can select another delimiter in the field next to this.  

 To use different delimiters on an additive basis, enter them in the Other field and enable the 
"Keep 'other' delimiters" option. 
This option is only available if the csv, VK, or WES filter was selected in step 2. 

 A new column starts at the points at which there is a delimiter. 

 Define the caption line. See Chapter „Show import file caption“. 

 Define the first and last import lines. 
 
 

 
Unfortunately, the semicolon, tab, space and comma cannot be retained as the 
delimiter with the option "Keep 'other' Delimiters"! 
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Source file with fixed column width 

 Select the option "Fixed width..." if the source file contains fixed-width columns, for example 
column 1 = 10 characters, column 2 = 2 characters. 

 
Example of a fixed-width file opened in a text editor 
 

 
 

 Click on Next to go to the next step. 
 

  
 



 

User Manual Importing Files    245 

Define the column widths. 

 To do this, click on the ruler at the position where you want a new column to start. The 
columns are separated by an arrow. 
 

 

 You can remove the column break by clicking on the arrow again. 
 

Importing an Excel® file 

When importing an Excel® file (*.xls, *.xlsx) you can select the worksheet and import range in 
this step. 
 

 
 
 

 
Data is only imported from one worksheet 

Only content is imported – no formats 
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Fast Excel® import 
 
For fast Excel® import, a saved script file of the import (*.mis) can be opened with the program. 
 
The query fields can be selected at this point. See chapter „Fast Excel® import“. 
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Step 6: Options 

Set further import options: 
 

 Filter: Simple filter rule 
The selected column is imported filtered using the selected criteria 

 Repetitions: The import row is repeated several times. The repetition factor per row is read 
from the selected column. 

 Extended filter 
Further filter rules that can be applied to several columns. 
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Step 7: Field mappings 

Use this step to determine the field mappings. 
 

 Mapping a marker type (only for vk import) 

 Mapping type 

 Field mapping 

 Field format 
 

 
 
Description of icons: 

  

 
Set Extended Properties 

Opens a dialog for setting different font attributes across the contents of the 
import file. See chapter „Set Extended Properties“. 
 

Note: only text elements can be formatted. 

  

 
Reset Extended Properties 

Resets the mapped columns of all data fields. 

  

 
Set format 

Opens the dialog for adjusting the font and character spacing. See chapter 
„Field formats“. 

  

 
Reset format to default  

Reset the formats of all data fields to default. 
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Set marker properties 

In the case of endless strips, the marker length (or width) can be set via a 
column of the import file. See chapter „Marker length from import file“. 

  

  
Import project text to the project level or to the marker level 

The texts of the project layer (project markers) can automatically be 
inserted in the marker areas (markers) during the import process. 

See chapter „Import Project Text into Marker“. 
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Marker Type 

Displays the marker type to which the data are imported.  
The field becomes active if data are imported to several marker types (e.g. vk-Import). 
See chapter "VK field mappings". 
 

Mapping type 

Column by column 
Column by column refers to the columns of the data grid. 
Select Column by column if you want to assign the content to special columns 
(markers/elements). 
 
Line by line 
Line by line refers to the lines of the data grid. 

 
 
Select Line by line if you want to add the imported content line by line (as shown in the data 
grid). 
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Field mappings 

You can import data into existing elements (into the marker type) via the field mappings. The 
field names – such as PROJECT, MARKER or TEXTBOX1 – are defined via the properties of 
the elements (see chapter "Editing elements") 
 
The columns to be imported can be linked as you wish.  
For endless labels (endless strips), you can select the number of the strip to be used for import 
via the "Insert on strip no." dropdown box (see chapter "General operation", section "Endless 
strips"). 
 
For materials without a "PROJECT" field, it is possible to add additional project information to the 
marker fields. To do so, select the checkbox "Add Project". Depending on the material, it is also 
possible to select the position (of this project information) via the options "Continuous" and 
"Beginning of Line". 
 

 
 
Combination options are, for example: 

 Return  

 Space 

 Tab 

 Without delimiter (plus) 

 Texts 

 Next field 
 

 
In order to make subsequently added fields (text, barcode) available for further 
editing on endless material, set the "Fill order" property in the properties of the 
field (see chapter "User interface", section "Behavior"). 
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Field formats 

The content of the columns to be imported can be formatted via the Import Wizard. 
 

 Select a drop-down field with selected column. 

 Click on the icon  to open the format dialog. See chapter „Adjusting the font“. 

 Select the data format. 
 
Data already formatted is color-shaded: 
 

 
 

 To delete ALL formats, click on . 
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Import Project Text into Marker 

The texts of the project layer (project markers) can automatically be inserted in the marker areas 
(markers) during the import process. 
 

 Click on the  button to import the project texts into the markers. 

 The appearance of the button changes to . 
 
 
Example: 
The following text file is due to be imported using the indicated field mappings: 
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Import WITHOUT the function results in the following: 
 

 
 
Import WITH the function results in the following: 
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Add Project 

This option applies to markers without a project layer. 
 
The texts of the project layer (project markers) can automatically be inserted in the marker areas 
(markers) during the import process. 
 
 
Example: 
 
Import WITHOUT the function results in the following: 
 

 
 
Import WITH the function results in the following: 
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Set Extended Properties 

The following extended properties can be set via the import columns: 
 

Property:: Value: 

Font: Notation according to Windows font name 

Example: "Times New Roman", "Century Gothic" 

Size: Font Size 

Bold: 1 = on,  

0 = off (default)) 

Italic: 1 = on,  

0 = off (default)) 

Underline: 1 = on,  

0 = off (default)) 

Strikethrough: 1 = on,  

0 = off (default)) 

Text Color: #RRGGBB = hexadecimal color code 

Character Spacing: Numerical value in %. See chapter "Adjusting the 
font". 

Example:  

80 = 80% 

100 = 100% 

120 = 120% 

Hoch- / Tiefgestellt: Numerical value in %. See chapter "Adjusting the 
font". 

Example:  

0 = Standard 

-5 = 5% subscript 

3 = 3% superscript 

Horizontal Alignment: 1 = centered, 

2 = right-aligned, 

0 (and all other values) = left-aligned 

Vertical Alignment: 1 = centered, 

2 = top, 

0 (and all other values) = below 

Text Orientation: 0, 90, 180, 270 

Border: 0 = without 

1 = left 

2 = top 

4 = right 

8 = bottom 
Example 1: 5 = left / right 

Example 2: 15 = left / right / top / bottom 

Thickness: Example: 0,01 or 0.01 

Dimension Unit: Dropdown field for selection 
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Line Type: 0 = Solid 

1 = Dash 

2 = Dot 

3 = Dash-Dot 

4 = Dash-Dot-Dot 

5 = None 

Line Color: #RRGGBB = hexadecimal color code 

Fill Color #RRGGBB = hexadecimal color code 

Line Height: Numerical value in %. See chapter "Adjusting the 
font". 

Example:  

80 = 80% 

100 = 100% 

120 = 120% 
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Example: 
 
The import file: 

 
 
 
The field mapping: 
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The result: 
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Marker length from import file 

There are various assignment options. 
 
The function is available for the following materials: Endless strips 
 
Example: 
 
The field mapping: 
 

 
 
The result: 
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Set Extended Marker Properties LPC 

When creating print files for the LPC-Tool, extended marker properties can be set in the import 
wizard. 
 
This function is available for the following materials: LPC material 
 
This additional data are displayed in the LPC-Tool in the "Information fields" area. 
See LPC-Tool Manual. 
 
Field assignments can be made from the following sources: 

 Directly from the import data 

 From a reference file (*.lpr). See chapter "lpr Files".  
The "Product" column is the reference used to assign the import lines during import. 

 
Example: 
 
The field mapping: 
 

 
 
The reference file: 
 

 
 
The result: 
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In the project file, the extended marker properties for the LPC tool are displayed 
by clicking on the marker with "Ctrl + right mouse button". 
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Step 8: Saving and finishing 

The last step serves to complete the import. You have the following options to complete the 
import: 

 Set the number of iterations of data import 

 Save 
The defined import steps are saved as a script file (see chapter "Automated import" or 
"Batch import").  

 Finish 
Imports the source file with the settings made. 

 Enable Page Numbering (MultiCards) 
A page numbering is inserted on the free layer during import. This only applies to MultiCards. 
See chapter „Fields“. 
 

 
 
If the data is imported successfully, the following message box appears, showing how many 
records were imported: 
 
When importing, characters can be adjusted automatically using “Find” and “Replace” (see 
chapter "Options dialog", section "Replacements"). 
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If you can see a red triangle in text fields on the workspace, the imported data 
does not fit into the field.  

Not all of the text is displayed or printed.  

You will need to shorten the text or reduce the font size! (See also "Adjusting the 
font size") 

 

Automated import 

If you have previously imported a file and saved the import routine (see section "Step 8: Saving 
and finishing"), you can reuse this routine.  
 

 Start the import process as described in chapter "Starting the import". 
 

 
 
Selecting the source file 

 Click on the Find... button. A window appears where you can select the file you want to 
import. 

 Select the file you want to import and click on the Open button.  
 
The path and name of the file you want to import are now shown in the "Select the source file:" 
field. 
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Selecting the import script 

 Select Script as the source file type and click on Find…. 

 Open the script file (*.mis). 

 Click on the Finish button or 
if you want to make changes, click on the Next > button. 

 
The import routine is started and the data is inserted in the marker type. 
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Batch import 

A batch import is an automated import.  
You have the following options: 

 Import of one or several different source files. 

 Each source file can be imported with its own script (see "Step 8: Saving and finishing"). 

 You can import into marker types from the catalog or templates (*.mpt). 

 You can import into marker types of the open project. 

 The batch that you compiled can be saved and reloaded at any time. 

 A saved batch import file "*.bis" can also be opened via a command line call. 
 
Start the batch import via File > Batch Import… 
 

 
 

 
An asterisk in list entries in the "Marker type" column indicates that the target for 
import is a template (*.mpt) (see chapter "Templates"). 
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Creating/adding a batch 

 If you want to add a new import process to the batch, the fields "Source file", "Script file" and 
"Marker type" must be completed. 

Select the  button in each case. 

 In the target you can also choose whether you want to import the data into a new marker 
type or into a marker type from the project that is open. In the latter case you can also define 
whether the data should be inserted at the beginning or at the end of the respective marker 
type. 

 Click on the Add button to add the selected import combination to the batch. 
 

Changing a batch 

Changing the import combination 

 Click on the batch entry in the list that you want to change. 

 Change the import combination via the  button or the selection option under Target. 

 Change the batch entry by clicking on Change. 
 
Movie the batch entry 

 Use the arrow buttons to adjust the order of batch processing. 
 
Delete batch entries 
 

 
Deletes the selected list entry. 

 
Deletes ALL list entries. 

 

 
The entries are deleted without a confirmation prompt. 
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VK import 

Using the vk filter, the individual import lines can contain the information for the import material 
and are imported to this material. 
 

VK import filter 

 As the import filter, select the filter: “VK text format” 
 

 
 

VK import target 

When selecting templates (*.mpt), only the file names are saved, not the material numbers. See 
chapter „Reference column“. 
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VK assignment 

When selecting the import destination, you can only import to marker types according to the 
reference file. 
 

 
 

Column with number 

The selected column contains a number that determines how often the row should be imported. 
This column value can additionally be multiplied by a factor.  
 
Example:  
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Reference column 

The import target is determined via the reference column.  
Each import row contains information as to which marker type the import is to be saved. 
 
Two reference options are available for selection: 

 The reference column contains material numbers 

 Use reference file 
 
The reference column contains material numbers 
The reference column of the import file contains the material number to which the import should 
be saved. 
 
Example: 
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Use reference file 
The reference column of the import file contains an alias that is looked up in a reference file and 
assigned to a material. 
 

 Initially select the reference column from the import file 

 Subsequently select the reference file (*.mpr). See chapter „Reference File Editor“. 
 
Example: 
 
The reference file:  

 
 
The assignment: 
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The result: 

 
 
 
Empty reference column 
If the contents of a reference column are empty, the reference of the previous row is 
automatically used. If no automatic assignment is possible, an information message is displayed 
and the assignment can be done during the import via the catalog. 
 
References that are not found 
In case of doubt, an information message is displayed and the assignment can be done during 
the import via the catalog. 
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In order of appearance 

If the import rows in the reference columns switch between different marker types, new marker 
types are opened and imported. 
 
Example:  
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In order of Marker Type 

The import rows are sorted according to the marker types of the reference column, grouped and 
then imported to the respective marker type. 
 
Example: 
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VK field mappings 

In addition to the general field mappings (see chapter "Step 7: Field mappings"), field mappings 
can be made for various marker types. 
 

 
 
 
(Default) 
In the standard system, all existing elements of all marker types to which data can be imported 
are displayed.  
 
The previous import logic (up to program version 8.4) is used. 
 
Selected marker type 
If a marker type is selected in the selection field, only its elements are displayed. 
The fields can then be mapped individually for each marker type. 
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Apply to all marker types 
If this option is activated, the field mappings of the selected marker type are applied to the fields 
of the same name of all other marker types when scrolling through the page. 
 
Example: 
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VK import on templates 

Import via the VK filter can also be performed on templates. See chapter „Templates“. 
 
Use reference file 
The reference column of the import file contains an alias that is looked up in a reference file and 
assigned to a material. 
 

 Initially select the reference column from the import file  

 Subsequently select the reference file (*.mpr). See chapter „Reference File Editor“. 
 
Example: 
 
The reference file: 

 
 
The assignment: 
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The result: 

 
 
 
Empty reference column 
If the contents of a reference column are empty, the reference of the previous row is 
automatically used. In case of doubt, an information message is displayed and the assignment 
can be done during the import via the catalog. 
 
References that are not found 
In case of doubt, an information message is displayed and the assignment can be done during 
the import via the catalog. 
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Fast Excel® import 

Using fast Excel® import, filtered areas of an Excel® table can be imported or printed via a 
prepared import script. 
 

Prepare fast Excel® import 

Perform a file import to enter and save the basic import data. 
 

 Select an Excel®_file as the source file 
 

 
 
The following import file is used in the example: 
 

 
 

 Select the following option: “Apply query” 

 Click on the button: “Select query fields”. 
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 In the dialog, select the columns of the Excel® file that can later be selected as query fields. 
 

 
 
 

 
The import starts automatically from the second row, as the first row is 
interpreted as the column header. 

 Click on the button: “Extended Options…”. This entry is optional. 
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Turning on the Process State Filter 
If you want to save the import status in the Excel® file (after fast Excel® import), select an 
existing empty column in the dialog. The status value is then saved there after the import. 
 
Project Information 
If you want to fill the first marker with a part of the filename (e.g. project name) fill the following 
parameters. 
 

 Save your steps as a script file (*.mis). 
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Fast Excel® import can be performed with this script file. 
 

 
 
 

 
If you perform this settings import, only 20 records will be imported, not the 
entire import file. 
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Perform fast Excel® import 

To perform fast Excel® import, a script file (*.mis) must be opened in the program. 
 

 Select File > Open.  

 Select a script file (*.mis) which has been prepared for fast Excel® import. 
 

 
The script file must have been created with the settings from step 1. See chapter 
„Prepare fast Excel® import“. 

 
The dialog for fast Excel® import opens. 
 

 
 
 
Source file: 
The Excel® file that should be imported. 
 

 
The column headers of the file must match the script file. 

 
Project Information at 1st Marker 
If you want to fill the first marker with a part of the filename (e.g. project name) fill the following 
parameters. 
 
Range Filter: 
The columns selected as query fields in step 1 are displayed here. 
The combination of various rows and columns selects the import area. 
 
 

 
If no values are selected in the area filter, all the rows of the source file are 
imported. 
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Example: 
 

 
 
Show already processed data: 
If the checkbox has been ticked, records that were selected during a previous run are also 
displayed. 
 
Preview: 
A click on the image area opens a preview window. 
 
 



 

User Manual Importing Files    285 

Example: 
 
After fast Excel® import, the source file from this chapter was imported and updated as follows: 
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Converter 

The converter supports prefiltering of the source file. It can be executed either via the Import 
Wizard (see "Settings in the Import Wizard") or via the command line (see chapter "Call 
parameters for converters"). 
 

QLS converter 

When the QLS converter is used, a certain number of lines are combined into one line. 
When you select "QLSConverter.exe" in the import dialog (see chapter "Manual import"), the 
source file is prefiltered automatically (see "Example of QLS import").  
 
The default settings of the "QLSConverter.exe" file are: 
 
Delimiter: Semicolon 
Number of linked lines: 2 
 
The parameters that can be set are given in chapter "Call parameters for converters". 
 

Example of QLS import: 

 
The customer wants to import 2 lines of the source file data as 1 line in the program. 
 
 
Source file: 
This file is due to be converted before the import. 

 
 
Output file: 
This file is imported. 
The lines liked together are separated by a semicolon by default (see illustration).  
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TNV converter 

When the TNV converter is used, two column pairs in a line are split into two lines and separated 
from each other with a new delimiter. 
When you select "TNVConverter.exe" in the import dialog (see chapter „Manual import"), the 
source file is prefiltered automatically (see "Example of TNV import").  
 
The default settings of the "QLSConverter.exe" file are: 
 
Delimiter for source file: Semicolon 
Delimiter for output file: Colon 
Linked column pairs: Column 0 with column 1 and column 3 with column 4 
 
The parameters that can be set are given in chapter "Call parameters for converters". 
 
The delimiters for the output file are extracted automatically from the "pair1" parameter.  
 
If a pipe character ("|") is used as the delimiter for the output file, then the columns are combined 
WITHOUT a delimiter. The pipe character stands for "no delimiter". 
 

 
The columns can only have numeric names; the first column in the source file is 
column 0. 

 

 
Blank lines or column pairs with no content are not imported. 
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Example 1 of TNV import: 

 
From each line in a source file you want to combine two columns and import them into the 
program as a new line. 
 
No additional parameters are selected. 
 
Source file: 
This file is due to be converted before the import. 

 
 
Output file: 
This file is the result of conversion by the TNV converter and can then be imported. 
(See illustration.)  
The import is based on the default parameters: 

 Delimiter for source file: Semicolon 

 Delimiter for output file: Colon 

 Linked column pairs: Column 0 with column 1 and column 3 with column 4 
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Example 2 of TNV import: 

 
The import is based on the following parameters: -separator:"," -pair1:"2|5" –pair2:"3|4" 

 Delimiter for source file: Comma 

 Delimiter for output file: No delimiter 

 Linked column pairs: Column 2 with column 5 and column 3 with column 4 
 
Source file: 
This file is due to be converted before the import. 

 
 
Output file: 
This file is the result of conversion by the TNV converter and can then be imported 
(See illustration.)  
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Settings in the Import Wizard 

 Select the source file "vksample.txt". 

 Check "Use converter" and click on "More..." 
 

 
 
The dialog for setting the converter details opens. 
 

 
 

 Click on the selection buttons to select the converter file "XXXConverter.exe" and the output 
file. 

 If the field for the output file remains empty, the path of the source file is used and the 
extension "convert" is appended to the source file name 

 The delimiters and column pairs can be defined in the "Additional parameters" field. 

 Select "OK" to return to the Import Wizard. 
 
The rest of the import process is carried out with the output file. 
 

 
To execute the converter file "XXXConverter.exe" with other parameters, it must 
be controlled via the command line (see chapter "Call parameters for 
converters"). 
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Show import file caption 

For import files with many columns, it can be helpful to see the column headers when assigning 
the columns. 
 
To do this, specify the line with the import data headers in the "Caption Line" field. You can 
specify any line for this purpose. See chapter "Steps 4/5: Selecting the data format and field 
delimiter". 
 

 
 
The captions will be displayed as a suffix when you select the import columns. 
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Printing 

Introduction 

This chapter describes how to set up and calibrate printers and how to assign them to captioned 
MultiCard mats, labels etc., as well as the two printing options: 
 
1. Via the standard print dialog (see section "Calling up the print dialog"). 

2. Via the quick print mode (see section "Quick print").  
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Calling up the print dialog 

 Select File > Print….  
 
This opens the print dialog where you can print and define all printer settings. 
 

 
 

1 Settings 
Show the printer settings dialog, if available.  

The PrintJet PRO can only be set via the options dialog (see chapter "PrintJet 
PRO"). 

If the button is not enabled when you have selected a printer, it can be enabled via 
the options dialog (see chapter "Options dialog", section "Environment", 
subsection "View") 

2 Map 

Map (assign) a printer to the selected marker type. The mapping is saved. To 
make changes, see chapter "Mapping a printer to a marker type". 
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3 Number of copies 

The number of times the print job has to run? 

Printing can also be separated by markers (duplicates) (see chapter "Setting up 
print jobs"). 

The "Reverse Printing Order" box retains the chosen value as long as the program 
is open. Reverse printing order is only used for endless material. 

4 All marker types 

All marker types in the list are printed. 

5 Marker type 

Only the selected marker type is printed. 

6 Single pages 

Selection of specific pages of different marker types to be printed. 

7 Selected markers 

Select whether the project markers shall also be printed or whether the markers 
remain at their position or are combined. 

8 Printing subprojects 

Print markers from subprojects. See chapter: “Printing subprojects”. 

9 Offset 

The print dialog shows an "Offset" field if only one marker type has been selected 
for printing.  

The offset shifts the start position for printing from the first marker to a different 
one.  
For example, if you set the offset to 8, the first seven markers remain blank and 
printing starts at the eighth marker. The default setting is 1. 

10 User-defined page selection 

If you select "Single pages" (see item 7), you can make the following choice via 
three buttons: 
- User-defined page selection (manual) 

- Select all pages 

- Deselect all (no page selection) 

11 Type 

All printable marker types in the current project. 

12 Marker type title / Variant name 

The marker type title. Clicking on the column header switches the display to the 
variant name (see chapter "Renaming a product"). 

13 Pages 

Number of printable pages for the marker type 

14 Number 

The number of times the marker type in the list is printed? 

Click into the field and enter the number of copies. 

Note that the number is multiplied by the number of copies. 

15 Printer 

The printer mapped to the marker type. To make changes, see chapter "Mapping 
a printer to a marker type". 
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16 Heating 

The required heating for the marker type (depends on the selected printer). 

17 Quality 

The set print quality on the PrintJet ADVANCED/CONNECT is displayed. 

18 Ribbon 

If available, ribbon information of the printer is displayed. 

19 Show marker type change 

If there are several marker types in the print process, a dialog is shown before a 
change to another marker type so that, for example, the printer magazine / plotter 
fixture can be changed. 

The value of this selection box is saved and re-used when the print dialog is 
opened again. This box is ignored in quick prin mode (see chapter "Quick print"). 

20 Without curing (only PrintJet ADVANCED/CONNECT) 

Heating is not switched on when printing on the PrintJet ADVANCED/CONNECT. 

The ink is not cured and can be removed again, for example, with cold water. 
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Mapping a printer to a marker type 

By default, no printer is mapped to a marker type. 
 
If no printer has been mapped to any or all of the marker types to be printed, confirming the 
message that appears sends the data to the default printer. 
 

 Open the print dialog via File > Print… 

 In the selection box, select the marker type that you want to map to a printer. 

 Then select a printer from the "Printer" field and click the Map button.. 

 In the selection dialog that follows, define whether the selected printer is a printer or a 
plotter. 

 In the dialog that follows, you can define whether you want to map the output device to all 
variants of the product. Select "No" to assign just the selected variant. 

 
The selected printer is automatically assigned to this marker type whenever it is printed. 
 
Instead of individual printers, it is also possible to assign printer groups. See chapter “Printer 
groups PJC”, “Printer groups PJA”. 
 

 
To map a different printer to the marker type, select the required printer from 
those that are installed and open the mapping dialog (see chapter "Options 
dialog", section "Plotter", section "General").  

 

 
Mapping is only necessary for marker types which can be output on the printer 
or the plotter. Endless labels can only be output on the printer. 

 

 
If printers are missing in the list, please check the list of available output 
devices. See chapter "Options dialog", section "Mapping". 
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Printer correction 

The printer may vary from its standard calibration in both the horizontal and vertical directions 
due to the environment or manufacturing.  

 To correct the printer, select Tools > Printer Administration > Set Printer Correction…. 
 
The following window appears: 
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Print a test page with a rectangle whose size you have to specify. 
 

 In the Specified width (X) and Specified height (Y) fields enter the size of the rectangle 
and click the Print Rectangle button. 

 Measure the width and height of the printed rectangle, and enter these figures in the Actual 
width (X) and Actual height (Y) fields if they vary from the specified values. 

 Close the window with OK. 
 

 
Printer correction is not allowed for plotters! 

All printers that have been declared as plotters (see "Plotter") are not shown in 
the printer selection box. 

 

 
Printer correction only has to be done once for every printer. It does not depend 
on the markers. 

 

 
This function runs on the PrintJet ADVANCED/CONNECT without curing and at 
the "Speed Print (300 dpi)“ print quality. 

With the PrintJet CONNECT, automatic calibration is also switched off for a 

short time. 
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Setting material-dependent slip 

To adjust the MultiCard side margin and feed, select Tools > Printer Administration > Set 
Material-dependent Slip... 
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Print a test page with a rectangle whose size you have to specify. 
 

 In the Specified width (X) and Specified height (Y) fields enter the size of the rectangle 
and click the Print Rectangle button. 

 Measure the width and height of the printed rectangle, and enter these figures in the Actual 
width (X) and Actual height (Y) fields if they vary from the specified values. 

 Close the window with OK. 
 

 
This function runs on the PrintJet ADVANCED/CONNECT without curing and at 
the “Fast"/“Standard (300 dpi)“ print quality. 

With the PrintJet CONNECT, automatic calibration is also switched off for a 

short time. 
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Adjusting the printer to the marker type 

If printing is at the wrong position on the print medium (MultiCard mat, label, etc.), then you can 
adjust the printer to the medium in question. 
The settings are made on the printer side by selecting the print medium (see section "Setting the 
printer to a print medium") or on the program side by setting the margins, feed etc. (see section 
"Adjusting the printer offset"). 
The print position can be changed for endless material on the following printers: THM MMP, 
THM MultiMark, THM MultiMark Plus, THM MultiMark LPC, THM MultiMark Twin, THM Plus M. 
See chapter "Setting the print position". 
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Setting the printer to a print medium 

When printing labels, the printer has to be set to the right print medium.  
 

 Open the print dialog via File > Print…  
 
This opens the print dialog. 
 

 Select the printer to be adjusted and click on the Settings... button. 
 

 
 
The window for setting up the printer opens. 
 

 
 

 In the "Paper" field, select the appropriate print medium and click on OK. 
 
If the right paper is not available, you can click on the Properties button to define the settings for 
the printer. 
 
To make sure that these settings are also available when the program is launched again, you 
should set these properties directly in the printer driver (see also the printer's manual/short 
guide). 
 

 Click on the Windows Start button, then select Control Panel > Printers. 

 Right-click on the required printer and select Properties from the shortcut menu. 

 Set the right paper. 
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Adjusting the printer offset 

To calibrate a mapped printer, select Tools > Printer Administration > Calibration ….  
 

 
Calibration is not possible if "PJA File Output" is selected. A message to this 
effect is displayed. 

 
The following window appears: 
(The appearance of the image depends on the marker type and the mapped printer.) 
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Adjusting the left and top margins  

Settings for markers 
 
To adjust the left and top margins of a MultiCard mat, you must print a coordinate plane on a 
MultiCard mat and measure its position. 
 
The coordinate plane should be in the following position: 
 

 
 

 
This function runs on the PrintJet ADVANCED/CONNECT without curing and at 
the "fast" print quality. 

With the PrintJet CONNECT, automatic calibration is also switched off for a 

short time. 

 

 To print a test coordinate plane, click on the Print Coordinate Plane... button. 
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The "Print Coordinate Plane" window opens during printing.  
 

 
 

 Measure the left and top margins of the printed coordinate plane as shown, enter the figures 
in the corresponding fields and close the window with OK. 

 
If necessary, repeat these steps to check the position of the coordinate plane. 
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Settings for labels 
 
To adjust the left and top margins of a label you should print a label (a filled rectangle the size of 
the label is advantageous) and measure the position. 
It is important that the right paper is set in the printer (see section "Setting the printer to a print 
medium"). 
 
The label should be in the following position: 
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 Measure the left and top margins of the label as shown, enter the figures in the 
corresponding fields and close the window with Save. 
 

 
 
If necessary, repeat these steps to check the position of the label. 
 

 
The margin only has to be adjusted once for every printer. Printer offsets do not 
depend on the markers. 
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Adjusting the angle of rotation 

If the material is not fed in straight, the angle of rotation of the print image can be adjusted via a 
diagonal print offset.  
The following printers are supported: PrintJet CONNECT, PrintJet Mini 
 

 
 

 
First adjust the diagonal print offset. Then change the left and top values, until 
the coordinate plane is printed on the marker in the shown position. 
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Adjusting the size of the marker type 

Marker types may not be their normal size, for example as a result of the ambient temperature.  
 

 Click on the Adjust Marker Type... button, or select File > Adjust Marker Type... from the 
File menu. 

 
The following window appears. 
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 Under "Options", select the printers for which these settings are due to be saved. 

 Measure the width and height of the marker type as shown, and enter the figures in the 
Width (X) and Height (Y) fields.  

 Close the window with OK. 
 
Adjustment aid 
 
You can do a trial print with an adjustment aid. 
The adjustment aid consists in printing rectangles in marker size and centered dots. 
 

 Under "Options", select the printer on which you want to output the adjustment aid. 

 Click on the  button. 
 
You can also use the following button to print several test page on the PrintJet 

ADVANCED/CONNECT:  

 The adjustment aid is output on the printer. 
 
Example:  
 

 
 

 
The adjustment aid is not available for the plotter. 

 

 
This function runs on the PrintJet ADVANCED/CONNECT without curing and at 
the “Fast"/“Standard (300 dpi)“ print quality. 

 

 
The adjustment aid can only be printed on the PrintJet CONNECT if the option 
"Automatic Measurement (only PJC)" is deselected. 
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Automatic Measurement (only PJC) 
 
The PrintJet CONNECT automatically measures the markers. 
 
Only measure the first marker: 
Within a print job, only the first page of each new marker type is measured. 
 
Example: 
 

 
 
Measure all markers: 
All pages within the print job to the PJC are measured. 
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Setting the print position 

The print position can be changed for endless material on the following printers: THM MMP, 
THM MultiMark, THM MultiMark Plus, THM MultiMark LPC, THM MultiMark Twin, THM Plus M 
 

 Map a printer to the endless material. See chapter "Mapping a printer to a marker type".  

 Switch to the info page. See chapter "Info page". 
 

 

 Select the Edit button. 
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The print position can be adjusted via an offset value. 

 

 
 

 
The offset value is saved for the combination of marker type and printer. 

 

 
After a change of print position, there is an automatic calibration feed of at least 
5 cm the next time printing takes places. 
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Setting up print jobs 

 Select File > Print... on the menu bar.  
 
The print dialog opens and you can select the jobs. 
 

 
 
If no printer has been mapped to any or all of the marker types to be printed, confirming the 
message that appears sends the data to the default printer. 
 
During printing, the individual markers can be reproduced any number of times.  
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Select the settings as follows: 
 

 
Printing is in the order of markers as arranged in the marker type. 

 
Printing is separated according to the individual markers on the basis 
of the number of duplicates defined. 

 

 
Existing projects are retained in the course of duplication. 

 

Example: 

Populated marker type: 
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Printing sorted with 2 duplicates: 
 

 
 

 
 
 
Printing separated with 2 duplicates: 
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Quick print 

 To print just the current page, click on the following icon in the toolbar. 
 

 
 
A message is output if the marker type to be printed has not been mapped to a printer. 
 

 
 
If you specify Yes, the page is output on the default printer. If you specify No, the print dialog 
opens so that you can map a printer (see section "Mapping a printer to a marker type"). 
 
Extended Quick Print 
In the options the extended quick print can be switched on (see chapter "Options dialog", section 
"Environment", section "General"). 
 
If this function is activated, an additional dialog for the number of copies is displayed during the 
quick print. 
 

 
 

Printing directly 

You can print all supported file formats directly via the command line. 
 

Syntax: "c:\program\MPrintPRO.exe" –p "myprint.rde" 
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Status Monitor 

During printing, the Status Monitor reports the status of the connected printer(s). 
 
The following printers are supported:  All printers in Printer Explorer  
 

 
 

  

 

 
If a connected printer is not shown in the list, check the settings for the 
printer (see "Printer Explorer"). 
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Status Monitor settings 

The following settings, among others, can be defined in the Status Monitor via "Printer > 
Options": 
 

 
 
Start together with Windows 
The Status Monitor is started when Windows starts. 
 
Show status monitor on output to printer 
The Status Monitor window is displayed in the foreground when a new print job is 
created. 
 
Close Status Monitor after completion 
Exits the Status Monitor when there are no longer any internal or external print jobs. 
 
Minimize to notification area 
When the window is minimized, the Status Monitor is not shown on the taskbar but in 
the notification area. 
 
Show print jobs in detail 
If you select this, more information columns are shown on the "Print Jobs" tab (see 
"Status Monitor print jobs"). 
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Status Monitor print jobs 

You can see the list of print jobs via the "Print jobs" window. 
 

 
 
To delete existing print jobs, select the option on the Status Monitor's "Print jobs" menu. 
 
To change the number of information columns shown, see section "Status Monitor settings"). 
 
Open Print Statistics 
 
The menu item "Printjobs > Open Print Statistics..." shows current print statistics.  
 
Additionally enable the log function. See chapter „Save Print Statistics“. 
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Information 

You can see information about the printer via the "Info" tab.  
 
The information shown includes, for example, the fill level and expiration date of the individual ink 
cartridges, depending on the printer. 
 

 
 



 

User Manual Printing    323 

Printer Explorer 

With the Printer Explorer, you can add or remove the following printers: PrintJet ADVANCED, 
PrintJet CONNECT, PrintJet MINI, THM MMP, THM MultiMark, THM MultiMark Plus, THM 
MultiMark LPC, THM MultiMark Twin 
 
Unlike conventional printers, there is no need to install a driver for these printers as they are not 
network printers.  
 
Start the Printer Explorer via the Windows start menu ("Weidmueller" folder). 
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Adding a printer 

To add a printer, start the Printer Explorer and click on the Add… button. 
 

 Select the printer model. 
 

 
 

 Choose how you want to connect your printer. 
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USB port 
 

 Click on the USB button. 

 The program automatically searches for connected printers. 
 

 
 
or 
 

 
 

 Select the required USB port or printer. 

 Click on the Add Selection button. 
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Network interface 
 

 Click on the Network button. 

 In the dialog, enter the settings for the printer on the network and click on the Add button or 

 Click on the Search Network… button and, in the search dialog, click on Add Selected 
Printers. 

 

 
 
or  
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or 
 

 
 
or 
 

 
 
In the dialog, enter the settings for the printer on the network and click on the Add button. 
 
To test the settings, select the test function (see "Testing a printer"). 



 

User Manual Printing    328 

Testing a printer 

To test the accessibility of a connected printer, start the Printer Explorer, select a printer from the 
list and click on the Test button. 
 
If the connection test fails, check the settings for the printer (see "Printer properties"). 
 
The following printers are supported: PrintJet ADVANCED, PrintJet CONNECT, PrintJet MINI, 
THM MMP, THM MultiMark, THM MultiMark Plus, THM MultiMark LPC, THM MultiMark Twin 
 
 

Printer properties 

To display and adjust the properties of a connected printer, start the Printer Explorer, select a 
printer from the list and click on the Properties button. 
 
A dialog opens in which you can set the name of the printer and, if applicable, the port. 
 
The following printers are supported: PrintJet ADVANCED, PrintJet CONNECT, PrintJet MINI, 
THM MMP, THM MultiMark, THM MultiMark Plus, THM MultiMark LPC, THM MultiMark Twin 
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Setting cut marks 

Manual cut marks can be set and removed for endless material that is going to be printed on a 
printer (see chapter "User interface", section "THM MMP"). 
 
You can also send a direct cut command to a printer if this printer has been mapped to this 
material and is connected. 
 
The following printers are supported: THM MMP, THM MultiMark, THM MultiMark Plus, THM 
Plus M, THM MultiMark Twin 
 
 
Example: Cut marks before (1) and after (2). 
 

 
 
 
 



 

User Manual Printing    330 

Printing subprojects 

To print subprojects and their content in a targeted manner, it is possible to select them in the 
print dialog. See chapter: "Calling up the print dialog". 
 
1. Click the icon for the Project Explorer in the print dialog. 
2. In the Project Explorer, select the subproject to be printed. 
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Print mode 

Switches between the following views: 

 

 Normal 

 Plotter 
 

Print mode – Normal 

All elements are displayed. 
 

Print mode - Plotter 

In plot mode, only the functions and elements relevant to the plotter are shown on the user 
interface. See chapter "Plot mode". 
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LPC printing 

To create LPC print files, select the following printer: THM MultiMark LPC-Tool Output 
 
Output mode must be selected when printing. 
 

 
 

LPC: Online mode 

Files should be printed via LPC-Tool. 
A print file of type *.lpc is created. 
 

LPC: Standalone Mode 

Files should be printed via LPC-Tool(Offlinemodus). 
 

 
 
Scan Mode 
The printer selects the marker by scanning an identification feature contained in the print file. 
 

 
A scanner must be connected to the printer. 

 
Batch Mode 
The markers are printed in the order specified in the print file. 
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Activating The Plotter 

Introduction 

This chapter describes how to set up and activate the plotter and how to assign it to captioned 
MultiCard mats, labels etc., as well as the plotting options. 
 
The plotter can be connected via the Centronics or USB port. 
 
For details of general printing functions, please refer to chapter "Printing". 
 

Plot mode 

In plot mode, only the functions and elements relevant to the plotter are shown on the user 
interface. 
 
The following elements are permitted in plot mode: 
 
5. Graphics, provided they are plotter symbols (*.mps files) 

6. Text fields containing plotter font characters 

7. Lines 

 
All elements are shown in black-and-white. 
 
On entering plot mode, all layers are checked for unplottable elements. If unplottable elements 
are found, a message appears.  
Such elements (e.g. barcodes) are no longer shown, but stay present internally. All elements are 
shown again on quitting plot mode. 
 

 To switch to plot mode, select File > Toggle Mode > Plotter, or click on the following icon in 
the toolbar:  

 >  
 

 Plot mode is active when "Plot mode" is written next to the version number or when the 
following icon in the toolbar appears depressed:  

 
 

 
On entering plot mode, all elements in the lock layer remain visible so that gaps 
that could possibly damage the plotter pen remain visible. 

However, the lock layer is not evaluated in plot mode. 
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Startup options for plot mode 

The display in plot mode can be set up via the options dialog (select Tools > Options). 
 

 
 
Check "Start in plot mode" if you want plot mode to run when M-Print® Pro restarts or opens a 
saved M-Print® file or creates a new project. 
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Printing/plotting 

Plotting is carried out in the same way as printing (see "Printing"). 
A plotter must be mapped to the marker type beforehand (see "Mapping a plotter to a marker 
type").  
Afterwards, the marker type can be adjusted (see "Adjusting the printer to the marker type") and 
the plotter can be calibrated (see "Adjusting the marker type to the plotter"). 
 

Selecting the pen and inlay 

Before plotting begins, a dialog appears with the settings for the selected marker type. 
 

 
 
Selecting the pen 
 
Select the pen that is to be used in the plotter. The default setting for the pen is defined in the 
calibration dialog (see section "Calibration dialog"). 
 
If "No pen" is selected, an external pen can be used that is not returned to the pen holder. 
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Step settings for the inlay 
 
The step settings for the inlay are shown when printing on a MultiCard. 
Place the inlay on the step shown (1 to 5). Note that an inlay is not required with some 
MultiCards. 
 

Changing the marker type 

When printing several pages or marker types in a project, a dialog shows which fixture will be 
printed next and with which marker type. 
 

 
 

 Click on the Continue Plotting button to send the configuration as shown to the plotter.  
If several pages or marker types are present, the next configuration is shown.  
After plotting, the plotter waits until you click on the button again. 

 Click on "Skip" if the configuration shown is not to be printed.  
If the project contains further pages or marker types, the next configuration is shown; 
otherwise the printing process is terminated. 

 Click on "Cancel" to terminate the entire printing process. 
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Adjusting the pen priming position 

The default pen priming position of the plotter is set to two blocks next to the pen holder, which, 
accordingly, become dirty quickly. 
To adjust the pen priming position, select Tools > Options... 
 
The pen priming position of the plotter can be set on the "Test pen" page. 
 

 
 
The adjusted pen test position is only valid for MultiCards. The default plotter position is still used 
for labels. 
 
The adjusted pen priming position takes into account the "Offset X" and "Offset Y" parameters of 
the MultiCard. 
 

 
Please note that an incorrectly selected pen priming position may result in 
damage to the pen. Always test your settings without a pen first! 
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Mapping a plotter to a marker type 

A printer or a plotter must be mapped to every marker type. 
 
If no printer has been mapped to any or all of the marker types to be printed, confirming the 
message that appears sends the data to the default printer. 
 

 Open the print dialog by selecting File > Print… 

 In the lower selection box, select the marker type to which you want to map a printer, select 
a printer under "Printer" and click on Map to confirm your input. 
 
The selected printer is automatically assigned to this marker type whenever it is printed. 

 

 In the window that now opens, choose whether you want to assign the selected 
printer/plotter as a printer or as a plotter. 
 

 
 
If you select "as MCP Plus...", printing is subjected to the limitations of plot mode. 
 
You can revoke this definition at any time via the options dialog (see section " Mapping"). 

 
If you select a marker type to which a plotter cannot be assigned (e.g. endless labels), a warning 
appears. 
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Adjusting the marker type to the plotter 

To calibrate a mapped plotter, select Tools > Printer Administration > Calibration…  
 
In the window that appears you can choose whether you want to adjust the marker type (see 
"Adjusting the printer to the marker type") or calibrate the zero points of the plotter. 
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Setting the zero points 
 
The following window appears: 
(The appearance of the image depends on the marker type.) 
 

 
 
 

 Select the pen you want to use for plotting (see "Selecting the pen and inlay"). 

 To calibrate the zero point, enter the coordinates in the X and/or Y fields and then click on 
"Print zero point".  

 For a fine adjustment, click in the X and/or Y boxes and move the zero point using the  

and  keys (for X coordinates) and/or the  and  keys (for Y coordinates). 

 Click on "Additional zero points..." in order to adjust other existing zero points. 
 
These settings can also be preset in the options dialog (see "Calibration dialog"). 
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Adjusting mapped printers 

Select Tools > Options... 
 
You will find the current mapping of printers on the "General" page of the plotter. 
See chapter "Options dialog", section "Mapping". 
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Symbol Explorer/Plotter Symbol Editor 

Plotter symbols (*.mps) and a selection box for symbol subdirectories have been added to the 
Symbol Explorer.  
 

 
 
You can find more information about the Symbol Explorer in the chapter "General operation", 
section "Inserting symbols". 
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Editing/creating plotter symbols 

Creating a new plotter symbol 

 In the Symbol Explorer, right-click on an empty symbol field and then select Plotter Symbol 
Editor... 

 
Editing a plotter symbol 

 Right-click on a plotter symbol and then select Edit with Plotter Symbol Editor... 
 
 

Calibration dialog 

There are three different fixtures that can be used with the plotter, depending on the marker type 
selected. 
The settings for these fixtures can be made in the calibration dialog (zero point, pen, etc.). 

 Select Tools > Options... 
The options dialog opens. 

 
The calibration instructions can be found in the "printersetup.pdf" file included. 
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MultiCard fixture 

 In the options dialog, select "MultiCard Fixture".  
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SF4-6 fixture 

 In the options dialog, select "SF4-6 Fixture". 
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Network Version 

Introduction 

 
Installation should be carried out by a specialist. Administrator rights are 
required for this process. 

 
The network version of M-Print® PRO is used when multiple users need to work with the 
software in a network. Instead of installing M-Print® PRO on each of their computers, here it is 
only necessary to install the software centrally (Setup.exe on a server or central PC). The client 
PCs (or users) access M-Print® PRO via shared network paths. 
 

 
Printing is only possible via the network version when the printers to be used are 
connected to the network via a network cable (not via USB). 
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Setup 

 Run the Setup program. 
 
The installation process starts automatically and the setup wizard opens. 
 

 
 

 Click the Next button. 
 

 
 

 Accept the terms in the license agreement and press the Next button. 
 

 Choose the setup type in the next window: 
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 Press the Network button. 
 

 
 
You can check how much storage space is free on the available drives with the Disk Usage 
button.  
 

 Click the Browse… button. 

 Select the target directory, for example C:\software\. 
 

 
The users of the client computers must be able to access the target directory in 
both read and write mode. 
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 Click the Next button. 
 

 
 
 

 For individual components such as the catalog you can use the … button to choose other 
directories (for example the catalog in C:\data\catalog). 

 

 
The target directories must be on a local drive of the server. 

 

All folders listed above must be accessible to users of the client computers over 
the network. Write rights are essential for some of the folders (see section 
"Sharing folders"). 

 
In the “Super User” field, you can enter the Windows login name of a user. All program settings 
made by this user (paths, calibration of printers….) are taken over as the central settings for all 
other registered users See chapter „Startup Options“. 
 

 Click the Next button. 
 



 

User Manual Network Version    351 

 
 

 Click the Install button. 
 
Microsoft Windows® User Account Control (UAC) might appear. 
 

 If so, confirm here that changes are allowed to be made to Windows. 
 
After your confirmation, the target directories are created and the files are copied to or created in 
them. 
 
 

 
 
The progress is indicated by a bar. 
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 When installation has been completed, press the Finish button. 
 
After closing the setup wizard, a window for adjusting the security setting opens. See chapter 
"Security". 
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Sharing folders 

M-Print® PRO uses the following folders; the folder structure depends on what was specified in 
the setup process: 
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The meaning of the folders is as follows:  
 

Folder  Content  Write rights 

required 

AppData/User User-defined, changeable program files X 

 backups Backup files (default directory)  

Example: User profile backups 
X 

 data M-Print® PRO files (optional, see ProgramData) X 

 images Images (optional, see ProgramData) X 

 misc Changeable program files (optional, see 

ProgramData) 
X 

 profiles User profile (default directory) 

Example: User-defined settings set via tools > 

options, printer mappings, etc. 

The settings are read and written during the program 

runtime. 

X 

 temp Temporary files (default directory) 

Example: Spooler files for printing 
X 

   

ProgramData General, changeable program files X 

 data M-Print® PRO files of all users (standard directory)  

Example: Save and open M-Print® PRO files 
X 

 images Images (default directory) 

Example: Inserting an image 
 

 import Import files (default directory) 

Example: Default import scripts 
X 

 misc Changeable program files (default directory)  

Example: Licence, added printers 
X 

 products Product catalog (default directory) X 

 samples Example files for import  

 symbols Program symbols (default directory)  

Example: Protective grounding symbol  
 

 templates Template files (default directory) 

Example: See chapter „Templates“ 
X 

   

ProgramFiles Executable program files - 

 bin Executable program files 

Example: program settings, printer parameters 
- 

 documents Manuals, help files - 
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 importmodules Filter files for import 

Example: csv filter, xml filter 
- 

 install Modules for printer activation  

Example: USB communication 
- 

 misc Unchangeable program files 

Example: licence, added printers 
- 

 updates Storage directory for the updater routines 

Example: pja updates, thm updates 
- 
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Tasks to be done on the clients 

Setting up client computers 

No further setup is required on the clients. 
 
By default users must launch the "start.exe" file from the ‛bin’ folder. The actual storage location 
of the "start.exe" file depends on what was specified during setup (directories). 
The dialog provides the necessary functions: 
 
No Windows administrator rights are needed for these functions. 
 

 
 
The window has the following buttons: 
 
Open M-Print® PRO... 
Clicking this button starts the M-Print® PRO program. 
 
Create Desktop Link 
By clicking this button you can create a link to M-Print® PRO on the desktop. 
 
Create Start Menu Link 
By clicking this button you can add M-Print® PRO to the Start menu. 
 
Associate Files with M-Print® PRO 
By clicking this button you can associate files with M-Print® PRO so that they are opened directly 
with M-Print® PRO when they are double-clicked. 
 
Close 
You close the start screen with the Close button. 
 

Transferring settings to clients 

Current print settings for the network version can be provided to other users of the network 
version. 
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With the following function you can share these settings with the other client PCs automatically. 

 Start the M-Print® PRO program. 

 In M-Print® PRO choose Tools and then Options. 
 
The following window appears: 
 

 
 

 Click the Share Print Settings button. 
 
The next time the users start up their PCs they are notified of the settings that have been made 
and can decide whether they want to adopt them or not. 
 

Glossary Of Terms 
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H 
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Importing an Excel® file 245 
Importing Files 233 
Incrementing 52 
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inlay 335 
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Locked 133 
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Locking layers 40 
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Marker areas 93 
Marker type 10 
Menu bar 93, 96 
Moving elements 26 
Multi-level terminal 98 
Multi-level terminals 62 
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Opening other file types 227 
Order Wizard 56 
Orders 56 
Overflow filter 58 

P 

Page Numbering 263 
paste 19 
Paste page 91 
Pen priming 207 
PLC 43 
Plot mode 333 
Plotter 205 
Plotter Symbol Editor 342 
Predefined text sequence 41 
Prefix 43 
Print mode - Laser 331 
print quality 147, 208, 210, 214 
Print Statistics 321 
Printable 133 
Printer Explorer 323 
Printing subprojects 330 
Product Catalog 165 
Project Explorer 93, 124 
Project layer 93 
Project mode 180 
properties 127 
Properties window 93 

Q 

QLS converter 286 
Quick print 318 

R 

Read only 133 
red triangles 22 
Reference Points 66 
Rotating elements 27 
Rounded square 16 
Ruler 93 

S 

Save Print Statistics 204 
Saving an image in a file 33 
Scales 63 
Security 196 
Selecting the import script 264 

Setting cut marks 329 
Setting the zero points 339 
Shortcut keys 113 
Single field 135 
Starting the program 11 
Status bar 93 
Status Monitor 319 
Suffix 43 
Symbol Explorer 342 
Symmetry 31 
Synchronizing content 55 

T 

Tab order 133 
Tabs 93 
TeamViewer 225 
TNV converter 287 
Toolbars 93, 114 
Transferring an image from a file 33 

U 

Update 192 
Updating the printer software 222 
User interface 12, 93 
Using the overflow filter 82 

V 

Version number 93 

W 

Workspace 93 

 

 


	M-Print® PRO
	User Manual
	Introduction
	About M-Print® PRO
	About this manual
	Layout and format
	Definitions
	Installation note

	General Operation
	Introduction
	Starting / exiting the program
	User interface
	Supported file types
	Commonly used functions
	Editing elements
	Inserting a text field
	Inserting a shape
	Inserting an image
	Inserting a barcode
	Inserting special characters
	Inserting symbols
	Inserting a scale
	Snapping elements to the grid
	Selecting elements
	Moving elements
	Rotating elements
	Copying and pasting elements
	Cutting and pasting elements
	Duplicating elements
	Deleting elements
	Locking elements
	Creating square elements
	Symmetry of elements
	Changing the order of elements
	Resizing elements
	Setting the same height
	Setting the same width
	Saving an image in a file
	Transferring an image from a file
	Grouping
	Formatting text
	Aligning text
	Changing the barcode type

	Editing layers
	Changing the layer name
	Changing the layer color
	Hiding a layer
	Not printing a layer
	Adding a free layer
	Removing a free layer
	Moving a free layer to another position
	Reducing free layers to a single layer
	Locking layers

	Predefined text sequence
	Defining a predefined text sequence
	Inserting a predefined text sequence

	Consecutive numbering
	Introduction
	Consecutive Numbering window
	First and second counter
	Example 1
	Example 2

	Incrementing and decrementing
	Automatic recognition of the numeric value
	Continuing the numeric value with a default value

	Color coding
	Synchronizing content
	Orders, Order Wizard
	Filter functions
	Filter in fields
	Overflow filter
	Resetting the filter

	Licensing
	Multiple insert
	Inserting a line break
	Excel editing
	Multi-level terminals
	Scales
	Scale properties
	Rounded Scale
	Reference Points
	Scale examples

	Endless strips
	Endless material with multiple strips
	Examples of endless strips

	Document protection
	Document Protection Settings
	Enabling document protection
	Disabling document protection
	Removing document protection

	Adjusting the font size
	Adjusting the marker length
	Adjusting character strings
	Adjusting the font
	Filling a text field
	Manual filling
	Automatic Filling

	Reference File Editor
	mpr files
	lpr files

	Group field
	Copy page


	User Interface
	Introduction
	Menu bar
	File menu
	Edit menu
	View menu
	Insert menu
	Shape menu
	Format menu
	Tools menu
	Window menu
	Help menu
	Shortcut keys

	Toolbars
	Standard
	Layout
	Format text
	Format Element
	Elements
	Docking Bars View
	THM MMP

	Project Explorer
	Shortcut menu

	Properties window
	Marker properties
	Showing properties
	Adjusting properties
	General
	Size and position
	Border and fill
	Behavior
	Field
	Content


	Selecting elements
	Workspace
	Shortcut menu in the workspace

	Layers
	Layers window
	Layer properties

	Data Grid window
	Defining the width of the data grid
	Shortcut menu of the data grid
	Row height and column width of the data grid

	Info page
	General
	PrintJet ADVANCED/CONNECT settings
	PrintJet MINI settings
	THM / TwinMark settings


	Getting Started
	Introduction
	Step 1: Starting the program
	Step 2: Selecting the marker type
	Step 3: Captioning the marker
	Step 4: Saving the file
	Step 5: Printing the marker type
	Step 6: Closing the file

	Managing Projects
	Project structure
	Changing the project name
	Adding a marker type to a project
	Adding a subproject
	Adding a marker type to the subproject
	Removing a marker type
	Removing a subproject
	Closing the project

	Product Catalog
	Introduction
	Opening the Product Catalog window
	Creating a new product category
	Adding a product
	Removing a product
	Removing all products from a category
	Removing a product category
	Finding a product
	Renaming a product
	Templates
	Saving templates
	Organise templates into categories

	Resetting the product catalog
	Updating the product catalog

	Options Dialog
	Introduction
	Environment
	General
	View
	Application Language
	Startup Options
	Import
	Directories
	Administration
	Menu Administration
	Update
	Color Coding options
	Fields
	Offsets
	Security

	Replacements
	Text Replacements
	Image Replacements

	Logging
	Element Defaults
	Font
	Elements

	Output Devices
	Mapping
	Save Print Statistics

	Plotter
	General
	MultiCard fixture
	SF 4-6 fixture
	Pen priming

	PrintJet MINI
	General
	Administration

	PrintJet CONNECT
	General
	Administration
	Printer groups PJC

	PrintJet ADVANCED
	General
	Administration
	Printer groups PJA

	PrintJet PRO
	General
	Cleaning
	Current configuration

	THM printers
	General
	Extended
	Administration
	Printer groups THM
	Alternative Printing

	Support
	General


	Opening Other File Types
	Opening other file types

	Command Line Call
	Introduction
	Call parameters for exe
	Opening or printing a file
	Importing or printing a file

	Call parameters for converters
	Parameters for the QLS converter
	Parameters for the TNV converter


	Importing Files
	Introduction
	Manual import
	Starting the import
	Step 1: Start page
	Step 2: Filter and import type
	Step 3: Selecting the project and variant
	Steps 4/5: Selecting the data format and field delimiter
	Source file with delimiter
	Source file with fixed column width
	Importing an Excel® file

	Step 6: Options
	Step 7: Field mappings
	Marker Type
	Mapping type
	Field mappings
	Field formats
	Import Project Text into Marker
	Add Project
	Set Extended Properties
	Marker length from import file
	Set Extended Marker Properties LPC

	Step 8: Saving and finishing

	Automated import
	Batch import
	Creating/adding a batch
	Changing a batch

	VK import
	VK import filter
	VK import target
	VK assignment
	Column with number
	Reference column
	In order of appearance
	In order of Marker Type

	VK field mappings
	VK import on templates

	Fast Excel® import
	Prepare fast Excel® import
	Perform fast Excel® import

	Converter
	QLS converter
	Example of QLS import:

	TNV converter
	Example 1 of TNV import:
	Example 2 of TNV import:

	Settings in the Import Wizard

	Show import file caption

	Printing
	Introduction
	Calling up the print dialog
	Mapping a printer to a marker type
	Printer correction
	Setting material-dependent slip
	Adjusting the printer to the marker type
	Setting the printer to a print medium
	Adjusting the printer offset
	Adjusting the left and top margins
	Adjusting the angle of rotation
	Adjusting the size of the marker type

	Setting the print position

	Setting up print jobs
	Example:

	Quick print
	Printing directly
	Status Monitor
	Status Monitor settings
	Status Monitor print jobs
	Information

	Printer Explorer
	Adding a printer
	Testing a printer
	Printer properties

	Setting cut marks
	Printing subprojects
	Print mode
	Print mode – Normal
	Print mode - Plotter

	LPC printing
	LPC: Online mode
	LPC: Standalone Mode


	Activating The Plotter
	Introduction
	Plot mode
	Startup options for plot mode

	Printing/plotting
	Selecting the pen and inlay
	Changing the marker type
	Adjusting the pen priming position

	Mapping a plotter to a marker type
	Adjusting the marker type to the plotter
	Adjusting mapped printers

	Symbol Explorer/Plotter Symbol Editor
	Editing/creating plotter symbols

	Calibration dialog
	MultiCard fixture
	SF4-6 fixture


	Network Version
	Introduction
	Setup
	Sharing folders
	Tasks to be done on the clients
	Setting up client computers
	Transferring settings to clients


	Glossary Of Terms

